Page 509 of 627 FirstFirst ... 9409459499506507508509510511512519559609 ... LastLast
Results 5,081 to 5,090 of 6261

Thread: Last one to post wins the internets

  1. #5081
    shaina's Avatar Poster
    Join Date
    May 2013
    Posts
    7,704
    Quote Originally Posted by Caballero View Post
    Yes, No, No, No.
    Did you google and read through any of these remedies??

    https://answers.microsoft.com/en-us/...1-31b2bdd4f672

    This may be stupid, but sometimes it is another driver that has i my mind nothing to do with the error!!, like a USB port driver or something and that fixes it.......

    Or you uninstall the error driver and reinstall and see if that fixes it??

    Or google a Dell website and see if there is something there?? I assume it is your Dell with the error??
    Last edited by shaina; 03-21-2021 at 02:29 PM.
    The problem with socialism is that you eventually run out of other people's money

  2. Lounge   -   #5082
    Caballero's Avatar Hung Like A Horse
    Join Date
    Jul 2010
    Posts
    1,241
    Tried uninstalling and rebooting, but the error comes back. Reading on the net, it looks like this is a "feature" introduced when upgrading to Win10 1903, or at least it seems to have happened quite a bit at the time. None of the suggested fixes seem to work, though.

    Yes, it's the Dell. Can't say that their website is any more informative than the rest of them... I guess I am about due for a system reinstall anyway (right after tax season), so maybe that will fix it.

  3. Lounge   -   #5083
    IdolEyes787's Avatar Persona non grata
    Join Date
    Feb 2008
    Location
    State of Grace
    Posts
    30,678
    There's a not tax season??
    Respect my lack of authority.

  4. Lounge   -   #5084
    Something Else's Avatar sex a wolf in a bag BT Rep: +70BT Rep +70BT Rep +70BT Rep +70BT Rep +70BT Rep +70BT Rep +70BT Rep +70BT Rep +70BT Rep +70BT Rep +70BT Rep +70BT Rep +70BT Rep +70
    Join Date
    Mar 2007
    Location
    Addicted to placebos
    Posts
    11,783
    Quote Originally Posted by IdolEyes787 View Post
    There's a not tax season??
    It's known as Lichtenstein, I think.
    Now go away.

  5. Lounge   -   #5085
    shaina's Avatar Poster
    Join Date
    May 2013
    Posts
    7,704
    Quote Originally Posted by Caballero View Post
    Yes, it's the Dell. Can't say that their website is any more informative than the rest of them... I guess I am about due for a system reinstall anyway (right after tax season), so maybe that will fix it.
    Again key in the exact error with "Dell"... I know Dell's can be finicky (I have one), and sometimes it happens you are not the only one having the same problem

    Sorry i just didn't mean there specific Web Site Cabby, in general keying in "Dell" with any problem you have does bring up a solution

    Again just trying to help.....
    The problem with socialism is that you eventually run out of other people's money

  6. Lounge   -   #5086
    Caballero's Avatar Hung Like A Horse
    Join Date
    Jul 2010
    Posts
    1,241
    Oh, I know, and it's much appreciated. Searching specifically for Dell issues I get a hit that tells me to install Intel RST, which I did, but that met the same end result (i.e. it did nothing).

    As I said, at some point when I have time and don't need the computer for anything critical, I'll just erase the drive and start from scratch. That will hopefully fix it. As far as I can tell all components are working, so it feels like it's purely cosmetic at this point.

  7. Lounge   -   #5087
    Quote Originally Posted by Caballero View Post
    Got a hardware issue... When I go to Device Manager, the SATA AHCI controller shows up with a warning sign, tells me that the device cannot start (Code 10) and tells me that an I/O hardware error has occurred.

    Any idea what causes this? And what can/should I do about that?
    I've had this happen with USB and audio, and at the risk of sounding cliché, it was fixed by turning off and then back on... but it had to be a complete power cycle: turn off, disconnect from mains power, then reconnect and turn on. A regular reboot didn't work. If you're going to reinstall Windows, though, then that should fix it for sure.

    PS: I advice against using Intel's AHCI driver, it's usually slower than the storahci one that comes with Windows, and if something goes wrong you may be left with an unbootable system.
    "I just remembered something that happened a long time ago."

  8. Lounge   -   #5088
    j2k4's Avatar en(un)lightened
    Join Date
    Nov 2002
    Location
    Oh, please...
    Posts
    15,735
    Also, just for the hell of it, depress your power button for a few seconds to deaden the caps and stuff before you power it back up.
    "Researchers have already cast much darkness on the subject, and if they continue their investigations, we shall soon know nothing at all about it."

    -Mark Twain

  9. Lounge   -   #5089
    IdolEyes787's Avatar Persona non grata
    Join Date
    Feb 2008
    Location
    State of Grace
    Posts
    30,678
    It's a fucking machine. If it doesn't bend to your will then you hit it with something hammer-like, toss it in the trash and buy another one that hopefully will have learned a lesson from the ghastly death of it's predecessor.

    Geez, am I the only person here that knows how science works?
    Respect my lack of authority.

  10. Lounge   -   #5090
    j2k4's Avatar en(un)lightened
    Join Date
    Nov 2002
    Location
    Oh, please...
    Posts
    15,735
    You're being very deliberately provocative.

    Well done.
    "Researchers have already cast much darkness on the subject, and if they continue their investigations, we shall soon know nothing at all about it."

    -Mark Twain

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •