Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Issues With Bittorrent

  1. #1
    I really like this program and would really like to get it to work. I was using the experimental version but found that i couldn't resume my downloads (even though I'm SURE I followed the instructions right) So I decided to try a different version but I've downloaded several and when I try to install them the website pops up and it says installed successfully but I check and there is no program. Does anyone have ANY suggestions, I really want to get this to work and the only way I can use it now is if I leave my computer running constantly, and pray that it doesn't crash.

  2. BitTorrent   -   #2
    Wise Kvcd Maker/PIMP
    Join Date
    May 2003
    U can resume the download just open the torrent file (if u saved it) or go to the site u got it and clik it again then save it in the same directory u were using the first time.

  3. BitTorrent   -   #3
    I know, I've followed these instructions a hundered times with different files, maybe I'm still doing something wrong.

    I open bittorrent, the window pops up to choose torrent (which are saved in my documents) so I click on the right one and hit open. then the window pops up to choose location (My Music - not a proper title I know but its my shared folder), I've noticed that it automatically goes to the file I saved in in originally and that the file name is already in the text box, I've tried hitting open at this point and I've also tried clicking on the file that is already there, neither of these work. When I do this bittorrent shows the blue line (I think thats supposed to mean its checking for old files) very quickly, then it goes back to 0.

    If it helps I'm running windows ME, with Shadow's Experiemental and I'm using this under a windows profile (which I don't think should make a difference)

  4. BitTorrent   -   #4
    First I would say to get rid of ME and get XP. Then I would say to go to your torrent folder and either double click on the torrent you want to open or right click on the torrent and open with your BT client.

    I did not realize you could open shadows experimental without opening the torrent first But then follow the same steps you mentioned(navigate to the original file you were dl'ing to) before and see if that works. Maybe it is because you open the client first? I have never had this problem so maybe it is just the way you open the client or maybe it is just the crappy ME

    Peace of mind Findnot

    No time to work out? Try Folding instead.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts