Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Kinesington Mouse

  1. #1
    Hello, my friend gave me a mouse, it is a Kensington Mouse-in-a-box Optical, but he did not give me the cd, however i downloaded the driver for it, but the filename is mwinstall_2.4b2.dmg.sit how do i open this?? or do i need to?
    Thanks
    Kai
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  2. Software & Hardware   -   #2
    dmg and sit installers are usually for Apple Macintosh computers. is that what you have?

    if not, go back to the site and look for the Windows installer. it should be a ZIP or EXE file.

  3. Software & Hardware   -   #3
    Okay, I installed the .exe file and restarted the computer and everything. But when it started up, the laser in the mouse was not on and you could not move it, the clicking part works though, just not the moving
    any ideas??
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  4. Software & Hardware   -   #4
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Kensington apparently has some software issues. Maybe something here will help.
    Is your mouse wireless?
    "I am the one who knocks."- Heisenberg

  5. Software & Hardware   -   #5
    Nope not wireless, but ball-less and it came with an adapter so i could plug it into either the regular PS2 port, or into a usb port, and i tried both, but neither worked, so its not just a connection problem.
    specifically it is called a Kensington 72123 Mouse in a Box Optical USB/PS2 if this is any help.
    I am also running Windows XP Professional
    thanks for the advice so far
    Kai

    Manufacturer: Kensington
    Model Number: 72123
    UPC: 085896721239
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  6. Software & Hardware   -   #6
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    I had a similar problem with my first eMachines mouse. It too, had that same adaptor setup.
    If you want to use the USB plug, have you looked in BIOS? My BIOS has an option to enable USB legacy mouse support.
    Meanwhile have you looked in Device Manager to see if Windows is recognizing your new mouse at all?
    Any yellow exclamation marks or red crosses?
    "I am the one who knocks."- Heisenberg

  7. Software & Hardware   -   #7
    I would like to use the PS2 port and adapter if possible, to leave my usb ports for my printer, webcam etc.
    after it was installed i opened my mouse properties and it said that the "device is working properly" and all that and it gave the right name, not the name of my old mouse, so it does recognize it, and the mouse can click, just not move.
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  8. Software & Hardware   -   #8
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Well then...

    If this is an optical mouse, have you tried using it on a different surface?
    It would seem that all else is in order, maybe the mouse isn't coping well reading the surface it's on...
    "I am the one who knocks."- Heisenberg

  9. Software & Hardware   -   #9
    I have tried it on just a plain wooden surface, as well as on my mouse pad. and the optical laser is just not coming on. that red light on the bottom?? it's just not showing up, it's like its burnt out or something
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  10. Software & Hardware   -   #10
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    There aren't batteries in that thing are there?
    "I am the one who knocks."- Heisenberg

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •