Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: What The Hell?

  1. #1
    Poster
    Join Date
    Oct 2003
    Location
    Montevideo,Uruguay
    Posts
    989
    After installing klite codec pack i found out that i cannot hear anymore sounds from (for ex.) a song.

    However i can still hear sounds like the introduction sound 4 windows

    In VideoLAN everything is normal

    I check and it says that i have installed SoundMax sound card however in Windows Media Player it says that it may not be installed or bad installed


    Thanx

  2. Software & Hardware   -   #2
    Afronaut's Avatar Xenu
    Join Date
    Feb 2003
    Location
    Teegeeack
    Posts
    3,799
    Download the Win Media Player 9 and reinstall.
    Had same problems but reinstall fixed it.
    When installing codec-packs, they might uninstall some stuff
    that is still needed.
    Might wanna install the drivers to your Soundcard as well, get the latest from the net.
    Cheers:
    -GS-
    Spoiler: Show

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Oct 2003
    Location
    Montevideo,Uruguay
    Posts
    989
    Originally posted by Guitar-Slinger@29 November 2003 - 18:15
    Download the Win Media Player 9 and reinstall.
    Had same problems but reinstall fixed it.
    When installing codec-packs, they might uninstall some stuff
    that is still needed.
    Might wanna install the drivers to your Soundcard as well, get the latest from the net.
    Cheers:
    -GS-
    thanx




    the sound card doesn't seem to have any updates from www.soundmax.com


    however i believe that it is the sound card because on BSPlayer i can watch movies but i cannot hear them only in VideoLAN everything is OK

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •