Results 1 to 8 of 8

Thread: Nero 6 Problems Again?!

  1. #1
    hi people

    for the past few weeks i keep having problems with NERO. basically some times it will work and most times it wont! basically u try and start it up and it just freezes and locks the whole PC up! now i posted about this problem before and was advised to use FORCEASPI, now i done that and that solved it but only very temporarily, the problem is now back and for some odd reason running the FORCEASPI thing wont work this time!

    can anybody advise me what the problem might be and how i could solve it? also are there any other burning programs out there worth using to BURN a VCD?

    thanks in advance


  2. Software & Hardware   -   #2
    anybody got any ideas abou t what the problem might be?

    ive tried uninstalling and reinstalling and that has not worked, ive tried reverting back to NERO 5.5 incase it was a NERO 6 problem only but it wasnt?

    im so confused?


  3. Software & Hardware   -   #3
    Join Date
    Mar 2003
    Run aspichk to see if your aspi files are properly installed. You can download it here.

    I don't use nero, I use burnatonce for bin\cue and VCDEasy, the last free version, for mpeg files

    If you have xp, you may not need the wowpost.exe and winaspi.dll files. I deleted them. If that doesn't help you can run forceaspi to replace them.

    Nero may need a different version of the aspi files than forceaspi installs. Check here for other versions.

    For more information:


  4. Software & Hardware   -   #4
    hi mate
    downloaded what you said and the results of the ASPI check were good, it said they were all installed correctly? this makes it worse right?

    im as i type downloading that program VCDEASY you said, ill see if that works!

    hopefully i can work summot out!


  5. Software & Hardware   -   #5

    well installed and ran VCDEASY and it came up with an error saying NO DRIVERS FOUND FOR PHILLIPSCDRW48A. now this obviously means the drivers for my burner have gone missing, this is also trouble coz i didnt get a driver disk when i bought the cdrw off my mate!

    could this be my problem?


  6. Software & Hardware   -   #6

    cant find drvers for my cd-r anywhere!


    anybody please help

  7. Software & Hardware   -   #7
    Join Date
    Mar 2003
    Try changing the driver setting in vcdeasy.
    at the force driver box, change that setting from default to generic-mmc or generic-mmc-raw to see which one works.

  8. Software & Hardware   -   #8
    did you get nero off p2p or off the website'
    download straite from
    lees chance of any problames with a dodgy download


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts