Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Remove Updater

  1. #1
    99shassan's Avatar Poster BT Rep: +1
    Join Date
    Jul 2003
    Posts
    830
    When I boot up my PC, internet explorer opens up it wants to go to my windows update page. I do not have a modem on that PC. How do I stop this page from coming up?
    Changed SPAN settings in sig a YEAR after it was removed

  2. Software & Hardware   -   #2
    Press Windows Key + Pause/Break.
    This will bring the System Properties window. Go to Automatic Updates and Turn it off.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  3. Software & Hardware   -   #3
    99shassan's Avatar Poster BT Rep: +1
    Join Date
    Jul 2003
    Posts
    830
    Originally posted by I.am@1 December 2003 - 18:12
    Press Windows Key + Pause/Break.
    This will bring the System Properties window. Go to Automatic Updates and Turn it off.
    there is no automatic update option
    Changed SPAN settings in sig a YEAR after it was removed

  4. Software & Hardware   -   #4
    oh I was assuming Windows XP.
    What OS you have?
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  5. Software & Hardware   -   #5
    99shassan's Avatar Poster BT Rep: +1
    Join Date
    Jul 2003
    Posts
    830
    sorry windows 98
    Changed SPAN settings in sig a YEAR after it was removed

  6. Software & Hardware   -   #6
    As i dont have windows 98 so I cannot test the solution. Let me know if this works. It should.

    Few solutions:

    1. Open Internet Explorer then Tools/Internet Options/Advanced tab and under "Browsing" take the checkmark out of "Automatically check for Internet Explore Updates", click "Apply", click "OK". Next Start/Programs/Accessories/System Tools/System Information and under the "Tools" tab click "System Configuration Utility" click the "Startup" tab and uncheck "Critical Update" click "Apply", click "OK" and restart your computer. (NOTE: This item only applies if you have the "Critical Update" program installed).

    2. Rename or delete the file:WUPDMGR.EXE in the &#092;windows directory.

    3. Another alternate method is Start/Run/ type in "msconfig" and click "OK" Click on "Startup" and take the check mark out of the "CriticalUpdate" box. Apply the changes, and restart your computer

    Apparantly, there is no windows update feature in 98. You have to download Critical Update feature from windows to update this. So using the methods above will disable this critical update.

    Hope this helps,
    I.am
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •