Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: More Sources Found.. Yet They Wont Add?

  1. #1
    I had a file downloading, but only from one source.. I did a re-search on it, found about 9 more sources, then went over to traffic.. Still just the one.. my question is: How do you add the extra users found in the ASM (Auto Search More) to the traffic downloading window...?? It sure as shit isn't automatic..

    - E

  2. File Sharing   -   #2
    Still wont add.. Nobody know what I'm talking about?

  3. File Sharing   -   #3
    No seriously.. they still wont add. =\

  4. File Sharing   -   #4
    Poster
    Join Date
    Sep 2003
    Location
    Florida
    Posts
    594
    Did you select search for more users in the traffic window? (right click on your download then select)

  5. File Sharing   -   #5
    after you do a search for more sorces in the search tab, switch over to traffic tab, right click on the download file and click on the Find More Souces for download. that should do it.

  6. File Sharing   -   #6
    Originally posted by firefox@2 December 2003 - 01:15
    after you do a search for more sorces in the search tab, switch over to traffic tab, right click on the download file and click on the Find More Souces for download. that should do it.
    The sources are automaically added. If you pay more attention, you'll see that the download is trying to connect to the new sources just found but it fails. Keep jumping supernodes or do as I do: resume all downloads until some of them is connected, then pause the rest.

  7. File Sharing   -   #7
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by Emerica@1 December 2003 - 17:44
    I had a file downloading, but only from one source.. I did a re-search on it, found about 9 more sources, then went over to traffic.. Still just the one.. my question is: How do you add the extra users found in the ASM (Auto Search More) to the traffic downloading window...?? It sure as shit isn't automatic..

    - E
    your download speed depends on the # of sources for it and their upload speed, anddon't be fooled by whatyou see in the search window they are not an indication of who is available for connection so change supernodes to see if you get lucky, also use localized supernodes, also try changing ports, and lower your upload bandwidth,remove the no ip sources from your dat files and see if it helps

  8. File Sharing   -   #8
    Poster
    Join Date
    Jul 2003
    Posts
    1,012
    Originally posted by Emerica@2 December 2003 - 06:06
    Still wont add.. Nobody know what I'm talking about?
    Go to Advance options, increase your max per source.

  9. File Sharing   -   #9
    What's the max sources per file you can put on? 20 is Default.. but what's the max?

  10. File Sharing   -   #10
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by Emerica@2 December 2003 - 22:26
    What's the max sources per file you can put on? 20 is Default.. but what's the max?
    your dat files can hold up to 60 i belive then after that you can add up to a total of 150(adding the other 90 with k-dat manualy)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •