Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Invision Problem!

  1. #1
    TRshady
    Guest
    Removed ... thanks for the help.
    Deleted and reset forum.

    Close now.

  2. Software & Hardware   -   #2
    Poster
    Join Date
    May 2003
    Location
    North-east england UK
    Posts
    2,661
    deleted

  3. Software & Hardware   -   #3
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    THIS is no SPAM so STFU!! he is asking for help !


    srry of-topic

  4. Software & Hardware   -   #4
    Illuminati's Avatar Simple Bystander BT Rep: +7BT Rep +7
    Join Date
    May 2003
    Location
    2008 European Capital of Culture
    Age
    32
    Posts
    2,758
    Check your MySQL settings in CPanel.

    localhost should be in the Hosts section near the bottom. Don't also forget that CPanel also puts on the 'USERNAME_' (where USERNAME is your AS Hosting username) prefix on both MySQL databases and user names. (e.g. my MySQL databases and usernames all have the format 'illdev_*******' - Not that I'm stupid enough to put in the databases' full names though )

    EDIT: And {I}{K}{E} is right - This is a genuine error concerning MySQL and IPB is indeed software, though technically this isn't a support forum and AS Hosting has its own area in their forum for MySQL errors

    Though it ain't spam, either way


  5. Software & Hardware   -   #5
    Poster
    Join Date
    May 2003
    Location
    North-east england UK
    Posts
    2,661
    not gonna start any fights...

  6. Software & Hardware   -   #6
    TRshady
    Guest
    Thanks for the reply but I dont understand what to do
    I just changed my main account password which is what I think caused this, so I suppose the password for the database needs to be changed to match this .... ?

  7. Software & Hardware   -   #7
    Poster
    Join Date
    May 2003
    Location
    North-east england UK
    Posts
    2,661
    i dont think the two different passwords should conflict and make it do that

  8. Software & Hardware   -   #8
    TRshady
    Guest
    Im not sure but thats the last thing I did before the error appeard and had to change my ftp and mail password to ... Hope someone can help

  9. Software & Hardware   -   #9
    Poster
    Join Date
    May 2003
    Location
    North-east england UK
    Posts
    2,661
    was it working before, or is this the first time you set it up?

  10. Software & Hardware   -   #10
    TRshady
    Guest
    I set up board about two days ago, changed password today, then forum messed up.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •