Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Illustrator Cs

  1. #1
    all my AI files show up with unknown windows icon

    I dbl-click ai files and it still runs but there's no icon
    to distinguish it as a ilstr prog

    I tried manually setting the file type but to no avail

    Any suggestions?

  2. Software & Hardware   -   #2
    backlash's Avatar usenet lover
    Join Date
    Aug 2003
    Location
    in your dreams
    Posts
    2,167
    did u go into windows explorer and go to folder options?

    click on file types...find the specific file type from the list and click change under the opens with section. you might have to do this with more than one file type. I use photoshop cs and illustrator cs...well, I use PS, but I also have CS installed...just not that familiar with which types of files it creates.

  3. Software & Hardware   -   #3
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    also if that doesnt work, which it should, rebuild the icon cache. That will refresh all the icons.

  4. Software & Hardware   -   #4
    Originally posted by backlash@3 December 2003 - 04:32
    did u go into windows explorer and go to folder options?
    [QUOTE]


    already done that no success still show .dat file icon

    @shn how do you rebuild the icon cache?

  5. Software & Hardware   -   #5
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Then thats your problem. I had that same problem two days ago but I dont know for sure if yours was exactly similar to mine............sounds like it.

    Get icon packager and there is a option there to rebuild the icon cache unless you can get some other tool to do it.. I had some icons for my zip files and they simply would not change no matter what I did . I didnt want that icon associated with that file type anymore but it wouldnt budge so I just rebuilded the icon cache and it worked.

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    From what I can see, ai is a data file, not an illustrator file. Naturally it'll show with a dat icon.
    Change that by right clicking, choose the program to open it with, and check the box to "always open (this extension) with this program". If it screws up and opens in CS when you don't want it too, just select the right program and chech the box again.

  7. Software & Hardware   -   #7
    hehe, All Adobe CS have been ripped and the copy protection has been eneabled, some other cause is that you cant use shortcuts. If you download the lasest verstion, then you will be fine.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •