Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Unusually Low Dl Speed

  1. #1
    These days I'm getting unusually low DL speed, like around under 1Kb/s, for all files.
    I'm behind router and set forwarded port 5001 for TCP & UDP in router setting, then opened 5001 TCP & UDP in WinXP firewall, then set 5001 for incoming port in klite option. I tried every combination of settings, and reinstall, but nothing changes. I got over 10kb dl for most of files before, so can't figure out what's wrong. Any help?

  2. File Sharing   -   #2
    Using KNAT, and changing supernodes with kazupernode didn't help, either.

  3. File Sharing   -   #3
    ojo
    Guest
    same problem here

  4. File Sharing   -   #4
    Poster
    Join Date
    Jul 2003
    Posts
    1,012
    Maybe most of the files you wanted is rare, that's why your d/load is too slow.

  5. File Sharing   -   #5
    the speed of the dl depends on the other persons connection to, not just yours,

  6. File Sharing   -   #6
    Originally posted by morpheus 1.0@3 December 2003 - 23:30
    the speed of the dl depends on the other persons connection to, not just yours,
    Thanx for advice, but I read FAQ and knew well about P2P since I'm a programmer myself. FYI shareaza works fine for me. The files I tried to download are all I chose for test and all are extremely general ones, so rarity doesn't matter. I tries over 30 files, and got same result, from different peers. I don't think it's blocked by some P2P blocker firewall installed in ISP itself, since I'm not in the US.
    Because of spyware I'm reluctant to use the new version of Kazaa non-lite, but is there no block to klite from newer Kazaa?

  7. File Sharing   -   #7
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by 54321@3 December 2003 - 14:50
    These days I'm getting unusually low DL speed, like around under 1Kb/s, for all files.
    I'm behind router and set forwarded port 5001 for TCP & UDP in router setting, then opened 5001 TCP & UDP in WinXP firewall, then set 5001 for incoming port in klite option. I tried every combination of settings, and reinstall, but nothing changes. I got over 10kb dl for most of files before, so can't figure out what's wrong. Any help?
    your download speed depends on the # of sources for it and their upload speed, anddon't be fooled by whatyou see in the search window they are not an indication of who is available for connection so change supernodes to see if you get lucky, also use localized supernodes, also try changing ports, and lower your upload bandwidth,remove the no ip sources from your dat files and see if it helps

  8. File Sharing   -   #8
    fetishpunk
    Guest
    I've been having the same problem since yesterday afternoon too.

    I realise that the connection speed is in part determined by the other users but this isn't just slow connections every now and again this is almost non-moving connection speeds consistently on EVERY download that I pick, even ones with 50+ users. Even large d/ls that were previously getting 20-30K download speeds are now at under 1K.

    Kazaalite has NEVER been this slow for me and it's every file that i pick that is coming through this slowly. I've jumped supernodes left right and center but it doesn't help.

  9. File Sharing   -   #9
    Poster
    Join Date
    Sep 2002
    Posts
    1,233
    Originally posted by 54321@3 December 2003 - 13:52
    Using KNAT, and changing supernodes with kazupernode didn't help, either.
    The WinXP firewall may still be causing problems.

    Does it block any OUTGOING connections?


    There no known block to klite from newer Kazaa.

  10. File Sharing   -   #10
    Originally posted by MUSLEMAN+4 December 2003 - 11:39--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (MUSLEMAN @ 4 December 2003 - 11:39)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-54321@3 December 2003 - 14:50
    These days I&#39;m getting unusually low DL speed, like around under 1Kb/s, for all files.
    I&#39;m behind router and set forwarded port 5001 for TCP & UDP in router setting, then opened 5001 TCP & UDP in WinXP firewall, then set 5001 for incoming port in klite option. I tried every combination of settings, and reinstall, but nothing changes. I got over 10kb dl for most of files before, so can&#39;t figure out what&#39;s wrong. Any help?
    your download speed depends on the # of sources for it and their upload speed, anddon&#39;t be fooled by whatyou see in the search window they are not an indication of who is available for connection so change supernodes to see if you get lucky, also use localized supernodes, also try changing ports, and lower your upload bandwidth,remove the no ip sources from your dat files and see if it helps [/b][/quote]
    man read my f@*king post and don&#39;t post the same message blindly to multiple threads

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •