Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Avipreview Prob

  1. #1
    blank BT Rep: +1
    Join Date
    Oct 2003
    Posts
    1,068
    ..
    Last edited by hungrylilboy; 01-08-2012 at 03:29 PM.
    Shut that cuntís mouth or Iíll come over there and fuckstart her head.

  2. File Sharing   -   #2
    Don't use the new codecs.There's a flaw in the avi preview.

  3. File Sharing   -   #3
    Poster
    Join Date
    Sep 2003
    Location
    Florida
    Posts
    594
    Try this, its a possible solution posted by Paul:

    Possible fix:

    Start > Run > regsv32 /u avisplitter.ax
    Start > Run > regsv32 quartz.dll

  4. File Sharing   -   #4
    blank BT Rep: +1
    Join Date
    Oct 2003
    Posts
    1,068
    ..
    Last edited by hungrylilboy; 01-08-2012 at 03:29 PM.
    Shut that cuntís mouth or Iíll come over there and fuckstart her head.

  5. File Sharing   -   #5
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by hungrylilboy@3 December 2003 - 20:35
    it isnt playing the entire clip.
    say 15 seconds is shown as the amount to be played, it will play 10 then jump to the end.
    why?
    whats wrong?
    only just started doing this
    there isnt a flaw in the new codecs mine work fine

    download the klite codec pack and videolan, codec pack has bs player and gspot, between the bsplayer and videolan you can play anything and the gspot you can use to see if the files are real or fake

  6. File Sharing   -   #6
    blank BT Rep: +1
    Join Date
    Oct 2003
    Posts
    1,068
    ..
    Last edited by hungrylilboy; 01-08-2012 at 03:29 PM.
    Shut that cuntís mouth or Iíll come over there and fuckstart her head.

  7. File Sharing   -   #7
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by hungrylilboy@4 December 2003 - 08:26
    i disagree muscleman. There is def a flaw. I have removed the very latest (released on 27th nov i think) and avi preview works as normal. Put it back and it plays a few seconds and then jumps to end
    hey boss, there is a lot of us out here using it and we don&#39;t have that problem, you think yours might have to do with the enviroment< perhaps???

    otherwise please explain why i or others have not had the same experience, and "i don&#39;t know" is not acceptable

  8. File Sharing   -   #8
    I have the latest one and it works fine.

  9. File Sharing   -   #9
    Poster
    Join Date
    Sep 2003
    Location
    Florida
    Posts
    594
    Originally posted by hungrylilboy@4 December 2003 - 10:50
    ok have removed the new codec pack. Can someone give me a link to the old one then pls.
    Thanks
    Go to the Kazaa Lite page, go to where you have to download the latest codec, then look under the list of the latest, and you will see the older version.

  10. File Sharing   -   #10
    blank BT Rep: +1
    Join Date
    Oct 2003
    Posts
    1,068
    ..
    Last edited by hungrylilboy; 01-08-2012 at 03:29 PM.
    Shut that cuntís mouth or Iíll come over there and fuckstart her head.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •