Results 1 to 5 of 5

Thread: Age Of Mythology Problems

  1. #1
    Hi, I've downloaded AOM burned the ISO onto disc, installed the game. Great, I thought!!!
    When I try to rungame I get the infamous Cannot locate Disc 1 info box. Have downloaded several no cd patches but when I run program now I get RockallDLL.dll was not found message. Am I putting the patch in the wrong file? If so where does it need to be??? I'm not very technical so the answer is probably staring me in the face. I've had a look at the forum answers and still haven't got any further. Thanks in advance JonTreacle

  2. Games   -   #2
    jetje's Avatar former star
    Join Date
    Sep 2002
    you checked for a no-cd crack or crack.exe on the downloaded disc? could be one in a directory crack or razor1911 (or something like that). Usually there is one present.

  3. Games   -   #3
    Could also be so wonderful that you downloaded an errorus copy or something like that to.

  4. Games   -   #4
    yep looked in the crack folder, but I get the same error message

  5. Games   -   #5
    Supernatural's Avatar Poster
    Join Date
    Feb 2003
    New York
    Make sure you get the crack for the EXACT version you have (v1.0, v1.1, etc.). Megagames might have what you're looking for.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts