Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Klite K++ Crashes When Searching

  1. #1
    Please, i would appreciate any help anyone can give me on this, i've tried everything i can think of.

    I have windows xp pro, and everytime i load kazaa lite k++ 2.4.3 (or any version, after trying many) I go onto the search window and carry out a search for absolutely anything, kazaa finds about 30 results and then my pc just completely freezes everytime, however, it's ONLY when i search.

    I've tried everything suggested on here for almost every problem (moving shared files, deleting db files, unchecked the autosearch box, jumping supernodes, re-installing and removing registry keys and any sign of kazaa lite k++ still present on my system). I've even formatted my hard drive and reinstalled xp, kazaa lite k++ worked for about 4 days and then gave up on me again with the same problem.

    This problem arised roughly 2-3 months ago, and i haven't had any success on solving it, it's been an absolute nightmare. I just want to have kazaa lite k++ back, because i've tried many p2p programs out there and non of them are good enough, apart from this one. Please help me, thanks in advance.

  2. File Sharing   -   #2
    Please try and help me on this one guys

  3. File Sharing   -   #3
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    It seems like you've tried everything mate..You could try using an older version

  4. File Sharing   -   #4
    i've tried 2.4.0 i think it was, i've looked for the original kazaa lite (non k++) on the internet and i can't find it anywhere, is there any version you would recommend for me to try? thanks very much for your help, i greatly appreciate it

  5. File Sharing   -   #5
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Not sure mate.You could try at the main site. And maybe post a reguest in softwareworld..You may need to bump it afew times to get seen.

  6. File Sharing   -   #6
    i'll keep trying, thanks very much for your help

  7. File Sharing   -   #7
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    have you tried a clean install???

    how many files are you shareing??? and what are your specs???


    you might also want to run checkdisk and then clean disk then defrag and see if that helps

  8. File Sharing   -   #8
    I'm running xp pro sp1, all updates.

    I've tryed chkdsk, defragment, full clean re-install (including deleting all traces of kazaa lite k++ and telling the installer to remove registry entries). I've also tried clean disk too.

    I'm not sharing any files atm, for test purposes, doesn't make a difference, still freezes when i search.

    Could this be something to do with supernodes? What should my settings be?

    thanks for your help

  9. File Sharing   -   #9
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    what are your specs???

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •