Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Cd-rw Problem

  1. #1
    i have had my cd-rw drive since last christmas and the cd's im using are not the problem buti have tried 3 buirns in the last 2 days and they havent worked.


    The drive will start to burn and will burn between 28- and about 57% and then it will just stop and wait forever.
    im using nero 5.
    my drive recently has had this thing when it will burn a bit at a time, its like it overheats or works to hard for say 20secs then has a 10seconds rest then does a hard and very loud 20secs and then rests well it does this up to about the above percentages and then just stops.

    does anyone have any ideas how to fix this?
    ias it a coommon problem?
    and can sum1 answer a resolution 9if there is one quicky please cause i need to burn stuff for 2moro (in uk its about 10 oclock in the evening)

    Thnx in advance


  2. Software & Hardware   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Sorry, I can't figure out what you're saying.

  3. Software & Hardware   -   #3
    sorry im a bad typed.

    basicly the cd re-writer wont burn cd's any more it does 20 seconds of burning (and making loud noises) and then totaslly stops for ten, and on nero when it get to about 30-50% it just stops dead and doesnt do anything. the drive never use to do any of this before.

    does that help you help me?

    thnx for kinda bumbing and getting pp to notice ASAP tho


  4. Software & Hardware   -   #4
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    1) Have you tried burning at a slower speed?

    2) What sort of disk are you burning? If it is audio, you could have a prob with mp3 decoding. If you've got the space, try creating an image first, then burn the image to disk. If you get the same problem creating the image you know it's nothing to do with the cd-rw drive.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  5. Software & Hardware   -   #5
    Member
    Join Date
    Dec 2003
    Location
    Canada
    Posts
    9
    try new/different burning software

  6. Software & Hardware   -   #6
    Originally posted by lynx@4 December 2003 - 23:01
    1) Have you tried burning at a slower speed?

    2) What sort of disk are you burning? If it is audio, you could have a prob with mp3 decoding. If you've got the space, try creating an image first, then burn the image to disk. If you get the same problem creating the image you know it's nothing to do with the cd-rw drive.
    thats the problem i got a 10gb hard drive witgh about 30-40mb's free. i am using normal 700mb cds from ebuyer wehich i have used before and work. and i have tried burning:

    CD1: game boy advance games and emultors +n64 games and emulator
    CD2: Unreal Tournament 2003 cd2 cin and cue
    CD3:retryed disk 1

    drive never use to do nany of this use to take about 3-4mins now the last time it worked (2 days ago) was about 10mins for a 700mb game image.
    i tried burning on just 40 speed.

    EDIT: my version of nero is NERO5.5.9.14 i think


  7. Software & Hardware   -   #7
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    10gb hard drive witgh about 30-40mb's free
    Is not enough space (esp' audio) for cutting try getting some free space first then have another go I take it you have more space cause windows need 250 plus to run.

  8. Software & Hardware   -   #8
    Originally posted by cwctv@4 December 2003 - 23:15
    10gb hard drive witgh about 30-40mb's free
    Is not enough space (esp' audio) for cutting try getting some free space first then have another go I take it you have more space cause windows need 250 plus to run.
    ok just took off max payne 2 moding tools (2gb!!&#33 and tried burning unreal tour 2003 dcd 2 again and still failed

    any ideas. it wont be the cd's cause thats four now. im sure its something to do with my drive. any more help ASAP

    and thnx to everyone who has posted


  9. Software & Hardware   -   #9
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    Sorry pal only :-
    Reboot after scandisk to make sure you have the space - defrag - use rewrite discs for now to test if non of this works I'd be looking at the drive myself,oh empty Windows\temp if any thing in there.
    Turn the discs over and check for errors like bad bits around the edge of the disc i have just had a bad stock of 50 that "banged" about trying to cut when they did they didn't have all the data etc on sent them back.
    The drive will start to burn and will burn between 28- and about 57% and then it will just stop and wait forever.
    The only time I have had this is when I did disc to disc and the disc with the data on was badly marked so it couldn't find the data.

  10. Software & Hardware   -   #10
    atiVidia's Avatar ^would've been cool.
    Join Date
    Dec 2003
    Posts
    1,551
    burn at 1x

    if it works on 1 x, increase it until it fails

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •