Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Movie Files Not Saved To Hard Drive

  1. #1
    TheBackground
    Guest
    this has happened to me several times now and i cant find a post in here that matches my problem so maybe someone can help. I've lost about 3 or 4 movies in the past few weeks after i wiped my hard drive and reinstalled kazaa lite++, this time version 2.4.3, the newest. ever since, films that have completed, when i try and watch them in the kazaa theatre, nothing happens, then i look for them on my harddrive but they dont exist. smaller files like audio seem to save fine, but the movies aren't anywhere to be found. has anyone had anything similar? maybe i can download an older version of kazaa lite to use but i cant find one anywhere. help?

  2. File Sharing   -   #2
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by TheBackground@5 December 2003 - 15:44
    this has happened to me several times now and i cant find a post in here that matches my problem so maybe someone can help. I've lost about 3 or 4 movies in the past few weeks after i wiped my hard drive and reinstalled kazaa lite++, this time version 2.4.3, the newest. ever since, films that have completed, when i try and watch them in the kazaa theatre, nothing happens, then i look for them on my harddrive but they dont exist. smaller files like audio seem to save fine, but the movies aren't anywhere to be found. has anyone had anything similar? maybe i can download an older version of kazaa lite to use but i cant find one anywhere. help?
    its not your version of klite, do you have enough room on your hard disk???

  3. File Sharing   -   #3
    Aaron_T's Avatar A duck is watching.
    Join Date
    Oct 2003
    Location
    Newcastle Upon Tyne
    Age
    28
    Posts
    4,506
    my friend had the same problem all he did was reinstall kazaa lite he think the files were going to a TEMP folder instead of shared folder
    Those who dont learn from the past are doomed to repeat It.

  4. File Sharing   -   #4
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by Azzz@5 December 2003 - 21:08
    my friend had the same problem all he did was reinstall kazaa lite he think the files were going to a TEMP folder instead of shared folder
    roflmao

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •