Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: C&c Generals

  1. #1
    everytime i play my bro in c&c LAN it kicks us out saying theres been a mismatch?? wtf, we havent updated or anything?? wats wrong

    my specs in sig...

    amd althon 2000
    512mb mem
    64mb vid

    pic of error

  2. Games   -   #2
    plz, this is pissing me off

  3. Games   -   #3

  4. Games   -   #4
    Its not the compressed ripped version is it? Because i know that the ripped version had problems with multiplayer. If its not a rip, is it a legit copy?

  5. Games   -   #5
    do you think i bought it??

  6. Games   -   #6
    silent h3ro's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Nov 2003
    Originally posted by TheFilePirater@6 December 2003 - 03:39
    do you think i bought it??
    Problem solved, you burned the game.

  7. Games   -   #7
    Join Date
    Jun 2003
    i just bought the deluxe pack. C&C general with C&C Zero Hour for 40 bucks at walmart. each alone is 30-40. good bargain right there.

  8. Games   -   #8
    Yes, i have heard several times that burnt (& ripped) copies of C&C do not work in multiplayer (in fact, my software teacher tried cracking it once, but couldn't get it working). That is probably your problem.

  9. Games   -   #9
    gotta hand it to programmers for atleast trying to protect their wares.

  10. Games   -   #10
    ive tried...

    1.) un-install->re-install
    2.) different keys
    3.) not running any trainers or cheats

    should i update to the newest vers and try that??

    i had it working earler, my bros laptop was wireless, it was all the stuff i just did and his laptop was right next to the he runs wired...

    should i get zero hour and try that???

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts