Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problem With Movie Files...

  1. #1
    I've recently been having a problem with movies I download off kazaa.

    When viewing them in Media Player they stop/restart during playback. I'm pretty sure the restarts are happening at points in the movie where I paused/resumed them during the download. So to watch the full movie I have to skip a few frames past the points that restart the movie (which is a pain in the arse).

    Anyone else had/heard of this problem & found a solution?

  2. File Sharing   -   #2
    sounds like you probably have a few bad frames. Try getting VideoLAN and playing them with that

  3. File Sharing   -   #3
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    Try divfix or virtualdub to delete the bad frames.

  4. File Sharing   -   #4
    k, thanks guys.

    VLan plays them alright but I wanted to fix the files so my cab mates who copy movies off me can play them on wmplr.

    I'll try getting rid of the bad frames if thats the problem.

  5. File Sharing   -   #5
    muchspl2
    Guest
    well you really don't have too unless your tiring to encode, then that mandatory, just use http://www.videolan.org it will play past bad frames


    if you must play it in another video player try divx repair it makes removing bad frames automatic

  6. File Sharing   -   #6
    Wow, problem's a bit deeped than I thought.

    Movie stops on both wmplr & VLan (Closes output window on VLan & restarts file on wmplr).

    Trying to repair file has varied results (some repairs do nothing & some make it impossiable to even skip past the problem area)

    It's got me !%$#ed, I have no idea what else to try.

  7. File Sharing   -   #7

  8. File Sharing   -   #8
    Has anybody tried Kazaa Corruption Fixer and made it work? I tried it to fix a small glitch in one of my movie files...it redownloaded the part but the glitch remained(I'm certain I got the right byte range)and the new movie file became very stop start. I made a backup which is fine...just wondering if this has worked for anybody cos in theory its a great idea. Any tips for this would be appreciated as well.

  9. File Sharing   -   #9
    Old Fella
    Join Date
    Jul 2003
    Location
    Godzone
    Posts
    803
    Could also try playing with BS Player (comes with KLite Codec Pack). You'll find that WMP will not play a lot of movies. Use either Videolan as mentioned by others or BS Player and you should be able to play almost anything.

  10. File Sharing   -   #10
    Poster
    Join Date
    Feb 2003
    Location
    Right here
    Posts
    140
    Originally posted by 7aint9@15 December 2003 - 06:24
    Has anybody tried Kazaa Corruption Fixer and made it work? I tried it to fix a small glitch in one of my movie files...it redownloaded the part but the glitch remained(I'm certain I got the right byte range)and the new movie file became very stop start. I made a backup which is fine...just wondering if this has worked for anybody cos in theory its a great idea. Any tips for this would be appreciated as well.
    There are two possibilities: the file is corrupted for everyone else, or you're using ranges that are slightly off.
    If it's the first, there's nothing you can do for that file (since you were just redownloading the same corrupted section). But if it's the second, you can check to see if you are using the right ranges - check the site to find out how - and hopefully once you do get the right ranges, it will work properly.
    Kazaa Corruption Fixer --> Fix any corrupted CD image, archive, or video file you've downloaded with Kazaa.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •