Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Bad Start Code

  1. #1
    I'm getting Bad Start Code when attempting to copy Terminator 3 or Scary Movie 3 to CD. That makes sense cause the opening frame freezes when I attempt to play either of these movies. Am I using the wrong codec or are they just bad downloads? The actual filenames are Scary.Movie.3(TCR).Divx.TS.XceL.avi and Terminator.3.Rise.Of.The.Machines.TS.Divx-PAiN.avi

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Jun 2003
    Location
    England
    Posts
    1,491
    where did you download these files from? what codecs does g-spot say the file uses? i dont actaully understand what you mean in your post, please clarify

  3. Software & Hardware   -   #3
    Downloaded from Kazaa, I haven't used g-spot (but I'd like to know where to get it). When I play either of these films the video freezes on the opening frame but the audio plays fine. You can jump to 5 minutes ahead and the first video frame still displays but the audio is tracking fine.

  4. Software & Hardware   -   #4
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Mate you could tri virtual dub and either scan for bad frames or just chop the first few seconds off.What are you tring to do anyway mate,when you say copy to cd?

  5. Software & Hardware   -   #5
    muchspl2
    Guest
    http://www.videolan.org should play past the bad frames

  6. Software & Hardware   -   #6
    ck-uk - I've tried virtual dub on Terminator 3. Scan does not show any bad frames. Still can't get past opening frame.

    muchspl2 - VLC does, in fact, play Scary Movie 3, but not Terminator 3.

  7. Software & Hardware   -   #7
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    just cut them off then mate

  8. Software & Hardware   -   #8
    Poster
    Join Date
    Jun 2003
    Location
    England
    Posts
    1,491
    they are downloaded from kazaa, they could well have a few bad frames. g-spot is included in the k-lite codec pack (it tells you which codec are used by the program) and also with the codec pack (2.20) make sure the option use divX to decode Xvid, as it does cause some problems.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •