Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Your version of SABnzbd is no longer supported

  1. #1
    I'm running Windows 7 and sabnzbd is no longer supported. My version is supposedly getting long in the tooth and one should upgrade to the latest to handle the newer obfuscation protocols and such.
    Can I try to d/l and install the latest version even though Windows 7 isn't supported? Will that cuase any problems?

  2. Newsgroups   -   #2
    Caballero's Avatar Hung Like A Horse
    Join Date
    Jul 2010
    Posts
    1,169
    Either it works or it doesn't. More likely: either it installs or it doesn't.

    It won't blow up your system.

    Usually.

  3. Newsgroups   -   #3
    Considering SABnzbd is written in Python and Python dropped support for Windows 7 with version 3.9 (October 2020), chances are it won't start at all. Either stick to the last version that works or switch to NZBGet.
    "I just remembered something that happened a long time ago."

  4. Newsgroups   -   #4
    Quote Originally Posted by anon View Post
    Considering SABnzbd is written in Python and Python dropped support for Windows 7 with version 3.9 (October 2020), chances are it won't start at all. Either stick to the last version that works or switch to NZBGet.

    That's what I was thinking about using NZBGet.

    It's a stand alone program and doesn't integrate into Firefox like SABnzbd does. Correct??? I so like SABnzbd but understand one should be using the latest ver. because of the newest obfuscation tricks. I so rarely upgraded it. and wonder.

  5. Newsgroups   -   #5
    Quote Originally Posted by Trythepie View Post
    It's a stand alone program and doesn't integrate into Firefox like SABnzbd does. Correct???
    Depends on what you mean with integration. NZBGet can be controlled from a browser (any modern one) just like SABnzbd. In addition, there's also a text-based interface you can use inside a terminal window.
    "I just remembered something that happened a long time ago."

  6. Newsgroups   -   #6
    Quote Originally Posted by anon View Post
    Quote Originally Posted by Trythepie View Post
    It's a stand alone program and doesn't integrate into Firefox like SABnzbd does. Correct???
    Depends on what you mean with integration. NZBGet can be controlled from a browser (any modern one) just like SABnzbd. In addition, there's also a text-based interface you can use inside a terminal window.

    Okay thanks. did not know that. that's what I needed to know.

  7. Newsgroups   -   #7
    Poster
    Join Date
    Dec 2018
    Location
    USA
    Posts
    25
    You can still update to the latest SAB with Win 7. Just download the legacy version & copy all the files into your current SAB folder.

  8. Newsgroups   -   #8
    DngrMs's Avatar Super Rodent
    Join Date
    May 2013
    Location
    Pillar Box
    Posts
    173
    Windows 7 no longer receives security updates unless you pay for extended support, that should actually be your biggest concern.

    If you can't/won't upgrade to Windows 10/11 then make sure you're taking precautions given you're actively downloading stuff from unknown sources.

    https://www.cnet.com/tech/services-a...pport-is-dead/
    Just like the NSA, I'm compelled to copy everything I want to.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •