Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: No Resaults

  1. #1
    hi every one heh... well im haveing a problem with my klite i have ver 2.43 when ever i try and search for ne thing movies , music , software i get no resaults back ive searched for common stuff 2 just to test it and still nothing can ne one help plz

  2. File Sharing   -   #2
    Poster
    Join Date
    Jul 2003
    Posts
    1,012
    You ask the Mod team, perhaps they know what seems to be the problem.

  3. File Sharing   -   #3
    Does'nt sound like your connected. Are your search and traffic icons greyed out?
    SMARTY SMARTY HAD A PARTY NOBODY CAME BUT SMARTY

  4. File Sharing   -   #4
    no there not...and im on cable it lets me search just never brings back resaults...and the searches last bout a 5 secs to finish i tried reinstalling with no luck

  5. File Sharing   -   #5
    Originally posted by sinistarCSF@7 December 2003 - 10:21
    no there not...and im on cable it lets me search just never brings back resaults...and the searches last bout a 5 secs to finish i tried reinstalling with no luck
    Okay I'm trying to get a clear picture here the more info the better. Are you using "auto search more". When the search completes does it say "search finished without any results. Are you searching audio, video??? Do you have filters on.
    SMARTY SMARTY HAD A PARTY NOBODY CAME BUT SMARTY

  6. File Sharing   -   #6
    Poster
    Join Date
    Jul 2003
    Posts
    1,012
    Originally posted by imnotanaddict@7 December 2003 - 17:44
    Okay I'm trying to get a clear picture here the more info the better. Are you using "auto search more". When the search completes does it say "search finished without any results. Are you searching audio, video??? Do you have filters on.
    Please understand that he's a noob. Be patient buddy.

  7. File Sharing   -   #7
    Are you using "auto search more". When the search completes does it say "search finished without any results. Are you searching audio, video??? Do you have filters on.

    auto is on and it does say search finished without any results and ive tried useing video and music and everything and still tha same thing no matter wat im searching for and the only filter on is the one to take out ne thing thats behind a firewall and btw i dont have a firewall nor a router heh thanks for the help more would be welcome

  8. File Sharing   -   #8
    Originally posted by sinistarCSF@7 December 2003 - 11:18
    Are you using "auto search more". When the search completes does it say "search finished without any results. Are you searching audio, video??? Do you have filters on.

    auto is on and it does say search finished without any results and ive tried useing video and music and everything and still tha same thing no matter wat im searching for and the only filter on is the one to take out ne thing thats behind a firewall and btw i dont have a firewall nor a router heh thanks for the help more would be welcome
    At the top of this page next to "my controls" you will see you have 1 new message.
    SMARTY SMARTY HAD A PARTY NOBODY CAME BUT SMARTY

  9. File Sharing   -   #9
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    change supernodes and use the "everything option"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •