Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: No Sound Driver

  1. #1
    So I installed Win2KPro and now it can't find any sound driver. I looked on the web and called tech support but it seems a mystery. The sound driver on WinME is ESS Allegro but nadda on Win2KPro. Any one got any clues...

  2. Software & Hardware   -   #2

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    If that link doesn't help, Grab UDI.exe and see what it identifies your sound hardware as.

  4. Software & Hardware   -   #4
    Thanks for the links guys I'll check it out tonight and let you know, I was hoping to see Balamm here, although that avatar is slightly disturbing so I am now using Peer Gaurdian in order to protect myself from any further trama that I may have incured...




  5. Software & Hardware   -   #5
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    That looks more like James Bond rulez's IP.

    It's art... I'm not the only one displaying a bum

  6. Software & Hardware   -   #6
    Originally posted by balamm@7 December 2003 - 22:54
    That looks more like James Bond rulez's IP.

    It's art... I'm not the only one displaying a bum

  7. Software & Hardware   -   #7
    Well thank you very much guys, that UDI.exe worked like a charm, funny when I called tech support they couldn't tell me this. It led me to a coulple sites like driver.com, which is a pay site and then driverguide.com which is free but amongst asking a bunch of questions they also I asked me for a urine sample , I figured it was worth it so I peed in the cup . The file looked very similar to the one above and it worked like a charm, again...

    Thank You.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •