Results 1 to 3 of 3

Thread: Player Problem

  1. #1
    This isn't a kazaa related problem but I can't get anyone to respond in other more appropriate forums and since many people, like myself, use kazaa for movies, I thought someone here might have a solution for me.

    My favorite player has long been BSplayer and I've used it for months with no problems what so ever. However, a few days ago I tried to open a file with BSplayer and I got an error message saying "Can't access temporary directory." When I click on the "OK" button of the error message window the window closes and I see in the upper left hand corner of the monitor BSplayer very briefly (I can miss it if I blink) and then disappears.

    This happens ever time I try to open BSplayer no matter what method: opening from start menu, desktop shortcut, directly from program folder, or from video file itself.

    I've tried uninstall and reinstall to no avail as well as deleting registery key after uninstall.

    I don't know what else to try and I don't have a clue what I could have done to make it start doing this.

    By the way, WMP still works fine but I would rather use BSplayer.

    Any help would greatly be apprieciated.


  2. Software & Hardware   -   #2
    Join Date
    Jan 2003
    Get the latest version of BSPlayer.
    Uninstall the one you have, reboot and then install the new one.
    See if it does any good.

  3. Software & Hardware   -   #3
    Try uninstalling BSPlayer and deleting all the directories it created - it might be leaving setup options behind.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts