Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Look At This! What's Up With That?

  1. #1
    Poster
    Join Date
    Nov 2002
    Location
    USA
    Posts
    1,882
    I decided to upgrade to K-Lite K++ version 2.4.3 (the newest version) and now I have this...

    All BLACK buttons and wierd graphics.

    and this


    All "PLAY" buttons, no PAUSE.

    And the software crashes.

    I installed WinXP 3 times. I even tried 3 different graphics cards too.

  2. File Sharing   -   #2
    I posted a pic of my desktop thats the same way in a earlier thread. Oddly enough mine did'nt start untill I had 2.4.3 downloaded for a week or so. It was right when I installed a Microsoft Windows update NVIDIA Display Driver.

    Are your Icons in theatre for pause, play, etc. all the same like mine (what play alone should be)?









    Oops been up all night how could I have missed that?
    Did u do an update by any chance?
    SMARTY SMARTY HAD A PARTY NOBODY CAME BUT SMARTY

  3. File Sharing   -   #3
    MIght as well give you the other news too. It gets worse. Or it has for me this started last night.



    this is a pop up window for Free RAM XP PRO that I left clicked to show you what tits doing. Heck of a shadow there.
    SMARTY SMARTY HAD A PARTY NOBODY CAME BUT SMARTY

  4. File Sharing   -   #4
    backlash's Avatar usenet lover
    Join Date
    Aug 2003
    Location
    in your dreams
    Posts
    2,169
    wow. have u run ad-aware or spybot?

  5. File Sharing   -   #5
    Originally posted by backlash@7 December 2003 - 23:39
    wow. have u run ad-aware or spybot?
    Oh yeah religiously.I run ad-aware & Spybot both. AVG, and even online test. I wish Spindulik would reply back I thought I had it narrowed down to NVIDIA update but if thats not the case with him. I guess I'm back to square one. Now since last night with the new crap showing up I can't put this off, I've got to find a solution. I'm afraid now it might possibly do some perminent damage. Any help from anybody would be great.
    SMARTY SMARTY HAD A PARTY NOBODY CAME BUT SMARTY

  6. File Sharing   -   #6
    Poster
    Join Date
    Nov 2002
    Location
    USA
    Posts
    1,882
    I did update with NVIDIA. And all of the VGA cards that I used are NVIDIA.


    I haven't gotten any popups. I use AdAware and other software to keep my PC clean.

  7. File Sharing   -   #7
    I am haveing my own problems with kazaa lite K++



    Uploaded info is missing and one button is cut off my screen!!

  8. File Sharing   -   #8
    Debaser
    Join Date
    Oct 2003
    Location
    Ohierz
    Age
    37
    Posts
    478
    Yes this happens to me too, and if I try to open up Internet explorer at the same time IE does the same thing except it has huge fonts, and sometimes my desktop wallpaper will disappear! Oddly enough everything goes back to normal if you shut Kazaa down then restart it.

  9. File Sharing   -   #9
    Poster
    Join Date
    Nov 2002
    Location
    USA
    Posts
    1,882
    Where can I download the earlier version of K-Lite K++?

  10. File Sharing   -   #10
    Originally posted by Spindulik@8 December 2003 - 02:10
    I did update with NVIDIA. And all of the VGA cards that I used are NVIDIA.


    I haven't gotten any popups. I use AdAware and other software to keep my PC clean.
    Did'nt explain that very well, its not a pop-up but an icon in system tray that I right clicked and info comes up for program. I'm dangerously low of hard drive space about a half a gig and when I rebooted its not showing the black background/shadow wtf.

    Older version of k-lite, and a little of everything.

    http://www.kazaalitetools.tk/
    SMARTY SMARTY HAD A PARTY NOBODY CAME BUT SMARTY

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •