Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Computer Problem

  1. #1
    kooky_kramer's Avatar Poster
    Join Date
    Mar 2003
    Location
    Australia
    Posts
    136
    (my computer specs are in my sig)

    Problem - i am using the computer and it is running fine played Max Payne 2 for a couple of hours then i stopped playing and opened WMP9. While opening WMP9 the computer freezes. So i hit the reset button as there was nothing else i could do.

    when the computer is restarting as Windows XP is loading it stuffed up again, so i hit restart again. The computer then runs as usual up to the logon screen. i enter my password as usual and this is where the problems start.

    Windows loads and then the problem begins. The start menu and desktop icons flash about every 2 seconds and nothing will work. The only thing that will run is msconfig.

    im not a novice at all, and the computer has run absolutely flawlessly for the last 6 months and this problem has just got me fucked.

    any help greatly appreciated.

  2. Software & Hardware   -   #2
    yeah that usually happens when the pc freezez and you have no choice to press the restart button.

    After reseting it like that, just let it boot up into windows and just leave it for a good 2 or 3 minutes untill the hdd stops spinning up.

    After its stopped spinning up, actually shut down your pc then turn it back on and that usually fixes the problem untill another crash .

    Hope it helped. Thats the only way my pc runs normal after a crash.

    Also maybe doing a defrag might help.

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Jul 2003
    Posts
    1,012
    It may help if you check some errors in your registry as well.

  4. Software & Hardware   -   #4
    RGX's Avatar Unstoppable
    Join Date
    Mar 2003
    Posts
    3,072
    I would start it up and shut it down properly, like neat said, then when it is next on I would give it the full works, defrag the drives (perform boot-time defrags as well), use window washer, and clean the registry, give it a good going over

    If you can, give it a once over with the antivirus as well, worth a check

  5. Software & Hardware   -   #5
    kooky_kramer's Avatar Poster
    Join Date
    Mar 2003
    Location
    Australia
    Posts
    136
    ill try all of this and let you all know

    however when the start menu and icons flash it closes whatever i have open. so for example if i open a picture the start menu flashes and the picture is closed. It also closes everything else except for msconfig.

    ill go try your suggestions now

  6. Software & Hardware   -   #6
    could be a virus

  7. Software & Hardware   -   #7
    had you done anything prior to it crashing? ie updated your graphics driver or other hardware drivers? could be your mouse is stuffed? try a different one or try unpluggin it and your keyboard and plug them back in. Also have you installed any software or codec packs? if so safe mode and un-install them. Have you got windows update running in the background automatically dl'in and installing drivers? if so when pc first boots hit f8 and select safe mode and use system restore to put it back to a date when you know it was ok or select last known good configuration, if that dont work go into safe mode and set it to do a disc check on next boot and also try defraggin. and you could also roll back your video driver and or sound driver or updating them , if it still acting up open your case and make sure your processor cooler is free of crap, it could be overheating and also i would at same time take out and put back in the memory chip to be sure it seated ok. sorry it long winded but i at a m8's and he on a 56k and it takin tooo long! LOL hope this helps

  8. Software & Hardware   -   #8
    ive just seen your other post about yourTV out Problem and that could be part of your prob, update your graphics driver from nvidia to latest one, if you have used the one on the installation disc its prob well out of date and as its a new card check in your bios that it is configured ok,

  9. Software & Hardware   -   #9
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Try system restore? Sounds like a reg. problem? Mabye time to do i clean install Always works for me. 6 Months is a long time in windows think dog years ,

  10. Software & Hardware   -   #10
    kooky_kramer's Avatar Poster
    Join Date
    Mar 2003
    Location
    Australia
    Posts
    136
    yeah thats the thing that is puzzling me i hadnt changed a single thing. The only thing i did that wasnt usual was that i went on holidays so the computer was unsused for about 8 days prior to the stuffup.

    sill trying to get it going, lucky i have a second computer

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •