Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Counter Strike

  1. #1
    hello...
    is there anyway to make cs 1.6 work with the new ban.
    when i try to play online with 1.5 it just shows hundreds of severs but all with players 0 of 0? what does this mean?

    thanks

  2. Software & Hardware   -   #2
    Set your filter to show only servers with active games and that have players online, etc
    it's all in your filter option
    Also wile, this should be in gameworld, not softwareworld
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  3. Software & Hardware   -   #3
    ***next time think about what section of the fourm this post goes in***

    your questions is not that clear could you try to reprase it slightly?

    is there anyway to make cs 1.6 work with the new ban

  4. Software & Hardware   -   #4
    that doens't work

  5. Software & Hardware   -   #5
    just set your filter and if some come up with 0 players online, just ignore em, sort them by the amount of users, then just join ones at the top of the list, problem solved
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  6. Software & Hardware   -   #6
    There is no users on any servers! is shows lots of ip adresses but it says o/o players or whatever

  7. Software & Hardware   -   #7
    BANNED
    Join Date
    Jul 2003
    Location
    Guatemala
    Posts
    4,097
    you cant play 1.5 now...there arent much servers...only hacked servers....

    either get 1.6 or search for servers that still use 1.5

  8. Software & Hardware   -   #8
    thanks, i'll try that

  9. Software & Hardware   -   #9
    He is using 1.6 already
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  10. Software & Hardware   -   #10
    hey Wile! don't download 1.5 lol, you already have 1.6 which is a whole different game, not just an upgrade from 1.5
    you don't need 1.5 to run 1.6, which you already have
    that is not your problem
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •