Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Refreshing

  1. #1
    When I open a folder, then I close it everything dissaperes off my screen. Start menu,destop icons,everything. Its like explorer is restarting or something evertime I close a folder. Then about 10 seconds later everything comes back to normal. Does anybody know anyway I can stop this from doing it?
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

  2. Software & Hardware   -   #2
    You need to give a little more info, OS?

    In earlier windows versions, if the computer was a little slow and if you enabled your desktop as Active Desktop, then each time you refresh the wallpaper or close anything it would sort of load the whole wallpaper and explorer.exe again.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  3. Software & Hardware   -   #3
    I am running windows xp. I have a amd athlon 1ghz, 856 mb ram, 80gb hd, geforce mx 420.
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

  4. Software & Hardware   -   #4
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    You WILL find your answer here

    http://tweakxp.com

  5. Software & Hardware   -   #5
    You WILL find your answer here

    http://tweakxp.com
    Where at there? I cant find it.
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

  6. Software & Hardware   -   #6
    Can anybody help me out here?
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

  7. Software & Hardware   -   #7
    I won&#39;t expect that in XP. Try doing one thing, do Ctrl +Alt + del and under processes sort it out by Memory Usage, and see which program is taking maximum mem usage. Explorer should be highest if all other programs are closed including IE. If there is something else try posting us back.

    I dont think this is a setting of xp that can be tweaked...its a problem.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  8. Software & Hardware   -   #8
    There arent any processes that use over 7,000 on there?
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

  9. Software & Hardware   -   #9
    ok. And none of the processes or applications look suspicious?

    Weird. my explorer uses 16,012K
    Explorer is supposed to take quite a lot.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  10. Software & Hardware   -   #10
    Nope no supspiciouse ones?
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •