Results 1 to 7 of 7

Thread: Kazupernodes

  1. #1
    When im trying connect to a new supernode after putting in the I.P.address im getting this error...whats up and how can i fix it?

  2. File Sharing   -   #2
    What version do you have?
    If it isn't the latest(2.4.3)go to this topic and choose one of the working url's to download it from.That will probably sourt out your problem.The eror you got is a bug in the software of the previous version(s),so I've heard.

  3. File Sharing   -   #3
    I'm using Kazaa Lite K++ 2.4.3...Kazupernodes version 1.4.7. I followed the quick guide on the website and still im gettin an error = overflow. This is an I.P. address sent to me from a member on the board to help me dl a game so I know it's working, also before i try to connect I click on "check status" and everything seems o.k. But then when i click connect to this node Kazaa disconnects and I get the error.

  4. File Sharing   -   #4
    Since you got the latest version I'm not sure how to solve that problem,because I thought it was a bug that only exists in the older version.
    But try to do a search on this board.Type in "overflow",I'm sure this problem has been handled before.

    Or you could wait 'till someone drops in that can give you a working solution.

  5. File Sharing   -   #5
    I would say to reduce your k-lite port number in the k-lite options firewall tab.
    It seems like kazupernodes can't work properly when the port no is too high.

  6. File Sharing   -   #6
    Join Date
    Jun 2003
    Outer Mongolia
    As Sparkle says reduce port number to under 5000 and try again.

  7. File Sharing   -   #7
    I tried putting the port number to 4500 but still go the same error message.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts