Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: K++

  1. #1
    I am useing Version 2.1.0 K++ 2.0.3v Build 1 will I be affected by what,s happening ? Should I be going for a later version or stay as I am. Any suggestions Please.

  2. File Sharing   -   #2
    Poster
    Join Date
    Jul 2003
    Posts
    1,012
    Just remain in your current version if adapted to your needs. But you can upgrade to 2.4.3 if you want to.

  3. File Sharing   -   #3
    Aaron_T's Avatar A duck is watching.
    Join Date
    Oct 2003
    Location
    Newcastle Upon Tyne
    Age
    28
    Posts
    4,506
    get the new one 2.4.3
    Those who dont learn from the past are doomed to repeat It.

  4. File Sharing   -   #4
    Autumn Fox's Avatar n00b
    Join Date
    Jul 2003
    Location
    On the Throne of Hopeless
    Age
    32
    Posts
    823
    Originally posted by kb123@9 December 2003 - 14:22
    (...)Any suggestions Please.
    The newer the better.

  5. File Sharing   -   #5
    well im using 2.4.3 now....seems ok....
    anything happns i will uninstall it n reinstall my old kazza lite

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •