Page 4 of 4 FirstFirst 1234
Results 31 to 38 of 38

Thread: Display Issues In Windows 2000

  1. #31
    stoi's Avatar BCG Owner BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Oct 2002
    Posts
    3,808
    Originally posted by Gambo@17 February 2003 - 19:47
    Stoi, just out of curiosity, have you tried unistalling Resident Evil? If it seemed to have caused the problem, it may need wiping. Also, did you delete the old video drivers before you installed the new ones?
    ok 1st question, yes i uninstalled resident evil and run windoctor to clean up the registry.

    2nd question, errrrm no, didnt realise i had to do that do you think that will make a difference and if so how do i do it.

    thanx again

    stoi

  2. Movies & TV   -   #32
    Poster
    Join Date
    Nov 2002
    Location
    depends
    Age
    51
    Posts
    69
    I don't know if it's appropriate all the time, but I have done it everytime I have installed the video drivers on my machine. It has a stupid NVidia Riva TNT2 32mb PCI card, and buggered if I could find the correct drivers for it, took me ages. When I installed them, I was getting conflicts and all sorts as the other drivers were still on my system. The only way I cured it was to delete the specified directory, as the setup set up its own. I found mine in c:\NVIDIA. I just deleted the whole lot, rebooted, which gave it minimum display and 16 colours. Then installed the new drivers and kept going like that until I found the on that worked the best. Most driver update files come with there own installer so no need to worry about other stuff.

    Again, I hope this may help

    Let the saga continue or hopefully end

  3. Movies & TV   -   #33
    stoi's Avatar BCG Owner BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Oct 2002
    Posts
    3,808
    thanx gambo but it installs them into winnt folder so id be screwed if i deleted that folder lol and i checked and it seems they have installed fine but the problem still persists, im getting windows XP and going to try to particion my hdd withought losing any data lol that should be fun, and install xp on another partiction and boot up with that after that it looks like a system restore for me, bye bye files lol

  4. Movies & TV   -   #34
    Poster
    Join Date
    Nov 2002
    Location
    depends
    Age
    51
    Posts
    69
    Stoi, sorry, missed out one important piece of info. To delete the drivers, right click on My Computer, select Properties. On the Hardware tab select Device Manager. Expand the Display Adapters and double click on your adapter. Then select the Driver tab and then click the Uninstall option. No more drivers.

    It was late and I was tired and stupid not to include that

    Good luck with it all. I've never used XP myself, prefer to battle onwards with 2000. It's all valuable learning no matter what you do.

    Have fun

  5. Movies & TV   -   #35
    stoi's Avatar BCG Owner BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Oct 2002
    Posts
    3,808
    Phew, that was a bit scary there, i done what you said gambo, and uninstalled the drivers, restarted the pc and reinstalled the ones you mentioned earlier, restarted again and it come up with a blue screen saying there had been an error and it couldnt load a specified driver, so restarted again and got the same screen, thought what the hell, wheres my system restore disks. lol.

    restarted again though in safe mode, must have took about 5 minutes to load windows up reinstalled the same drivers again, restarted and it worked ok that time Phew lol.

    anyway ive still got the same problem so it must be something to do with windows and not the drivers for my graphics card, and im guessing its something realy simple but i havnt got a clue what it could be.

    any more help would be greatly appreciated but i have nearly got windows Xp so i might give that a go later on today.
    thanx


    stoi

  6. Movies & TV   -   #36
    Poster
    Join Date
    Nov 2002
    Location
    depends
    Age
    51
    Posts
    69
    Sorry Stoi, that's all I can think of for the time being. Hope you enjoy XP.


  7. Movies & TV   -   #37
    Supernatural's Avatar Poster
    Join Date
    Feb 2003
    Location
    New York
    Age
    36
    Posts
    1,093
    You could just upgrade to xp without losing data.

  8. Movies & TV   -   #38
    stoi's Avatar BCG Owner BT Rep: +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45BT Rep +45
    Join Date
    Oct 2002
    Posts
    3,808
    Ok, WOOHOO, got the problem sorted and it was very easy to fix, all my thankyous go out to Master Yoda for helping me and telling me what the problem was.

    Ok it was the accesibility option for high contrast, to get rid of it, all i pressed was alt+left shift+print screen and it worked straight away.

    Thanx again for that, as i wasnt looking forward to installing xp, dont trust myself

    and thanx for everyones help on the board that tried to help me, but its sorted now.

Page 4 of 4 FirstFirst 1234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •