Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: 1 User Online

  1. #1
    My Kazaa Lite is telling me there is 1 user online - who I assume is me. The FAQ does not seem to exist for me anymore - nothing appears when I click there. So can someone tell me what to do?

  2. File Sharing   -   #2
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    You can still read the FAQ from Kazaa Lite K++ WEB [ FAQ ]

    There is only 1 user online

    1) Options > Kazaa Lite K++ Options > K++ Advanced Options > disable 'Force being a SuperNode'
    2) File > Jump SuperNode

    If that doesn't help, then re-install Kazaa Lite.

    There are only a few users online

    1) File > Jump SuperNode
    Also the search does work....

    BOT

  3. File Sharing   -   #3
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    Make sure you are not a supernode.

  4. File Sharing   -   #4
    BawA's Avatar FST Pioneer BT Rep: +1
    Join Date
    Jun 2003
    Location
    Some Where but not here
    Age
    35
    Posts
    4,541
    r u seted as SuperNode if u do then it normal but "1 user online" changes after few seconds

    and with supenode ma upload is boosted... somehow


    "You can be mad as a mad dog at the way things went; you can swear and curse the fates, but when it comes to the end, you have to let go"
    Benjamen button

  5. File Sharing   -   #5
    Well, I unchecked the become a supernode option -> which meant that I cannot connect suddenly. I went on Kazupernodes and noticed my IP was 0.0.0.0my port). I changed it to my IP and double-clicked the red button while leaving everything else blank. It restarted KLite, but when I checked the options, it had become a supernode again. Thus I had a vicious circle.

  6. File Sharing   -   #6
    Poster
    Join Date
    Jul 2003
    Posts
    1,012
    Router maybe.

  7. File Sharing   -   #7
    Originally posted by Suction Testicle Man@10 December 2003 - 12:37
    Well, I unchecked the become a supernode option -> which meant that I cannot connect suddenly. I went on Kazupernodes and noticed my IP was 0.0.0.0my port). I changed it to my IP and double-clicked the red button while leaving everything else blank. It restarted KLite, but when I checked the options, it had become a supernode again. Thus I had a vicious circle.
    Did you tick the box in the options saying "Do not act as a supernode"? You should do that aswell as unticking the "force being a supernode for testing purposes only" box. Then it should never become a supernode.

  8. File Sharing   -   #8
    I unchecked 'force supernode' and unchecked 'do not allow supernode'. Everything working fine now for me. The 'force supernode' is the one that makes you 1 user etc. B)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •