Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Auto Connect Problem

  1. #1
    I am running XP Pro and have just installed KLite 2.4.3. When I run KLite my auto connect will not work. I need this as my ISP cuts me off after 2 hrs. I can connect when I click on the forum in KLite but that defeats the object. I'd like to autoconnect when I start to run it from the desktop icon. All my other internet based programs work fine. Any help would be appreciated.

    Thanks in advance


  2. File Sharing   -   #2
    Perhaps you've a corrupt file or reinstall Klite 2.4.3.

  3. File Sharing   -   #3
    Reinstall Kazaa lite and when you are prompted to delete registry keys before you install select that so that you get a fresh install. Tell me it that works.

  4. File Sharing   -   #4
    Still won't work. Tried two different downloads and installs, did as was suggested. Formatted hard drive and installed KLite first, still nothing. Tried everything I can think of. Obviously it's not enough. Thanks for the replies though.

  5. File Sharing   -   #5
    If I understand you correctly, I believe you are referring to the popup dialup window for internet connection.

    1. When you start Klite from your desktop icon, I think it will take a few good seconds before the dialup window appears.

    2. During downloading and if your ISP disconnect you, the dialup window should also appears right after if you select "Always Dial my Default Cnnection" in the connection options for Internet Explorer.

    I hope I'm right.

  6. File Sharing   -   #6
    Yes you have understood me correctly. Thanks for the replies. I have waited a good few minutes and nothing and my IE settings are as you suggest. Sorry but it ain't that.

    I am going to download the upgrade, see if that makes any difference, if it does I'll let you know.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts