Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Railroad Tycoon .iso Files....

  1. #1
    JunkBarMan's Avatar Milk Sucks,Got Beer?
    Join Date
    Feb 2003
    Just recently dled these two files from eMule :
    Those are the exact file names. I burned those each to a cd and tried to install them. Inserted the cd, started the setup process and got an error. Now, does that mean the files are bad? Did I burn them wrong? Is there a file I needed? What could be the problem? Anything you guys could tell me would be great..
    Today is the day.

  2. Games   -   #2
    We'll need to know what the error is first.

  3. Games   -   #3
    JunkBarMan's Avatar Milk Sucks,Got Beer?
    Join Date
    Feb 2003
    Says Starting InstallShield Wizard and then another menu pops up saying this:

    >SetupDLL\SetupDLL.cpp (439)
    pAPP:Railroad Tycoon 3
    PVENDORop Top Software
    @Windows XP Service Pack 1 (2600) IE6.0.2800.1106

    after I hit Ok, another menu pops up saying:

    Setup has experienced an error.
    Please do the following:
    -close any running programs
    -empty your temp folder
    -check your internet connection (internet based setups)

    then try to run setup again

    error code: -5001

    so that everything it says. How do i find out what that error code is? and what do I do about it?
    Today is the day.

  4. Games   -   #4
    I got the following from the game's technical support website

    I am having problems installing/launching the game.
    A small number of users have had problems installing the game (install reports read error at some point or something similar) or with the copy protection upon launching the game (Copy protection reports no disc in when in fact there is one). From the number of these posts relative to overall posts and early sales reports, these problems appear to represent maybe 1% to 2% of users, but I'm sure if you're in that 1% to 2% it's frustrating.

    So, a couple of words here that apply reasonably well to both of these types of problems.

    First, if you have more than one CD/DVD drive, try the alternate one.

    If your problem is in installation, you can also try manually copying the files on disc 1, in the \_setup folder, to your hard drive and installing from your hard drive. Alternatively, if you've got network access, you can use the CD-drive of another computer and copy the files across to your hard drive, and then install from hard drive.

    Also, on installs, if the install gets to 99 or 100% and appears to freeze, make sure you haven't accidentally hidden the prompt window behind something else you were looking at. At around the 99 or 100% mark, a modal prompt comes up asking if you want to install Direct X. If you've been browsing the web or whatever while waiting for the install to finish, that prompt may be hidden behind another window.

    If your problem is copy protection, make sure you've got CD 2 in the drive. Try ejecting and re-inserting the CD (which causes the drive to spin-up and helps in some cases)

    Also, for either case, try rebooting your computer.

    Make sure you have no background applications running. This would include firewalls, anti-virus software, and internet utilities and programs (pop-up blockers, chat software, file-sharing utilities, etc). This will help prevent any interruptions related to not having enough system resources free, or--especially in the case of anti-virus software--programs interrupting the installation by design.

    Additionally, we´ve discovered two other possible solutions to this type of error.

    The first solution to attempt is to disable the DMA setting of your CD drive. Here is how:

    Go to Start\Settings\Control Panel
    Double-click the System icon in the System Properties dialog box.
    Select the Device Manager tab. Click the + plus sign next to the cd-rom icon.
    Double-click the icon for your cd-rom drive.
    Click the Settings tab and de-select the DMA check box in the Options panel.
    Click Ok twice.
    You will have to restart your computer after doing this.

    Click on "Start," then click on Control Panel.
    Double-click the System icon in the System Properties dialog box.
    Select the Hardware tab, then click on the Device Manager button. Click the + plus sign next to the IDE/ATAPI controllers icon.
    Double-click on the first entry labeled "Primary IDE channel."
    On the new screen that appears, click on the "Advanced Settings" tab; on that window, look in the "Device 0" section, and change the "Transfer Mode" setting from "DMA if available" to "PIO only."
    Click on OK to close the windows, then restart your computer.

    We have found that in most cases in which a Cyclic Redundancy Check error--or "CRC" error--occurs, the current CD- or DVD ROM drive does not have updated software (called "firmware") to run that device. Fortunately, this firmware can be updated free of charge from the manufacturer. Even if your computer was purchased a relatively short while ago, this does not guarantee that you have the latest version of the software that runs your CD drives. Old firmware will not recognize newer varieties of copy protection, and this may be the cause of your CRC error.

    You can go to the following websites to check the firmware version you have currently on your drive and match it up with what is listed on these web pages.

    Be advised that if you are not sure of how to update your firmware and/or are not sure what kind of drive you have in your system, you will need to consult your system documentation and/or contact the hardware manufacturer.

    We cannot assist with the installation or troubleshooting of any drivers.

    Other than that, heres a few tips:
    • Check it for corruption using cdmage (link in signature)
    • Follow the steps it provides
    • Restart your machine

    Thats all the help i can offer on the situation. Hope it helps.

  5. Games   -   #5
    try mounting it with daemon tools
    I don't hardly ever burn games, its a waist of a cdr

  6. Games   -   #6
    JunkBarMan's Avatar Milk Sucks,Got Beer?
    Join Date
    Feb 2003
    Originally posted by muchspl2@12 December 2003 - 03:01
    try mounting it with daemon tools
    I don't hardly ever burn games, its a waist of a cdr
    when I mount it with daemon tools, it gives the same error. How the heck do I scan an .iso file with CDmage? Scan for corruption is greyed out no matter what I try..
    Today is the day.

  7. Games   -   #7
    • Run cdmage
    • Go to file > open
    • Find your iso file.
    • In the "files of type" drop down box, select M2/2352 track.
    • Open
    • Scan for corruption

    If you get an error after opening it, repeat all the higher steps then select M1/2352.

  8. Games   -   #8
    JunkBarMan's Avatar Milk Sucks,Got Beer?
    Join Date
    Feb 2003
    neither work
    Today is the day.

  9. Games   -   #9
    Theres many different types of iso's (i only mentioned a couple out of about 10), keep trying all the different ones in that drop down list until it works.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts