Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: How To Be A Supernode Properly?

  1. #1
    ive seen others with this problem but no solution yet... i force being a supernode and then theres only 1 user online, which of course is me, so how do i become supernode and still have all the users online?

  2. File Sharing   -   #2
    Rat Faced's Avatar Broken
    Join Date
    Aug 2002
    Location
    Newcasil
    Age
    52
    Posts
    9,076
    Unforce supernode to start off with.

    Connect as normal, Jump supernode 5 or 6 times.

    THEN force supernode.

    You may have to jump supernode a few times again, until it latches onto one of the ones you previously hit (or a new one)




    Dont ask me why this works...I dont know.


    An It Harm None, Do What You Will

  3. File Sharing   -   #3
    thats not working... i tried it for last 20 mins and still only 1 user...

  4. File Sharing   -   #4
    Possible reasons:

    - There might only be KMD 2.5+ supernodes in your area.
    - You can't be behind a router (kazaa needs a lot of ports for itself)

  5. File Sharing   -   #5
    Poster
    Join Date
    Oct 2003
    Location
    Australia
    Posts
    230
    Force being a supernode has never worked for me!!

    Under advance tab of KL Options just Untick 'Do Not Function As A SuperNode' and you will now function as a supernode.

    Force being a supernode doesnt work.

  6. File Sharing   -   #6
    Poster
    Join Date
    Jun 2003
    Location
    Outer Mongolia
    Posts
    489
    Originally posted by Cotton@12 December 2003 - 14:37
    Force being a supernode has never worked for me!!

    Under advance tab of KL Options just Untick 'Do Not Function As A SuperNode' and you will now function as a supernode.

    Force being a supernode doesnt work.

    You MUST have a FAST Always ON connection otherwise it defeats being a supernode in the first place.

  7. File Sharing   -   #7
    well i do have a very fast always on connection, but i do have a router, and 1 guy said thats why... so i guess i cant be supernode cuz of my router?

  8. File Sharing   -   #8
    internet.news
    Guest
    I one time tried it our "Force to be..." and first minutes there was only 1 User
    online, but after a few minutes I got the other Users.

    I think it searches for another K++ Supernode.

    Ever Kazaa version below 2.5+ works for Fasttrack as far as I hear.
    And the new official Kazaa version is dumbshit, cause it slow down my whole computer... Because of third party ad software I cannot run it!

    I will surely stay at K++

  9. File Sharing   -   #9
    Poster
    Join Date
    Jun 2003
    Location
    Outer Mongolia
    Posts
    489
    Originally posted by AcidReign@13 December 2003 - 14:52
    well i do have a very fast always on connection, but i do have a router, and 1 guy said thats why... so i guess i cant be supernode cuz of my router?

    You need to give K-Lite FULL access rights in your router settings - As random said it uses many ports when operating as a Supernode.

  10. File Sharing   -   #10
    my router was plug in play basicly, so i dont even know how to access router settings, cuz i nvr had to.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •