Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Ever Popular Invalid System Disk

  1. #11
    it is sorta similar to the problem i had.... :/ but not exactly...

  2. Software & Hardware   -   #12
    Originally posted by zackpwebb@15 February 2003 - 23:18
    ok, here is the deal..been working on this for like 7 hours strait now, getting the invalid system disk, replace and press any key error..(no disk in a: drive) checked cables..replaced cables, tried with book disk, tried without, replaced floppy drive, replaced hard drive...cant get into!! ran a norton scandisk from a norton rescue book, no virus..dont know what else to do...any suggestions will be appreciated. hardware is configured correctly (jumpers etc) computer was working fine, did normal reboot...started getting this error..please help
    What's keeping you from getting into the bios?
    will the system boot off the floppy with the hd disconnected?

  3. Software & Hardware   -   #13
    Join Date
    Dec 2002
    lol... this sounds like what usually happens when you run w2k or xp and change the motherboard. If the controller card for HD's isn't from the same manufacturer and haven't got the same PCI id, you get this kind of error and have to remove your HD drivers and install m$ standard drivers, then install the new ones.

    Altho, that doesn't seem to be the thing in your case. A bit of a messy post with too little info to be of any help really. soree, give us more info

  4. Software & Hardware   -   #14
    Soul814 he is your man he knows all about this prolem LOL.

  5. Software & Hardware   -   #15
    What do you mean you can't get into the bios? What brand and model of motherboard is it?

    If you disconnect all the cables to all the drives you should still be able to reach the bios. What did you do just before you had this problem? Did you flash the bios or something?

  6. Software & Hardware   -   #16
    Originally posted by Chilly@16 February 2003 - 01:36
    Soul814 he is your man he knows all about this prolem LOL.
    lol he aimed me.... but the problem is he cant get into the mother board!

  7. Software & Hardware   -   #17
    there are two things you need to get into the BIOS...

    a power supply, which I assume you have, and RAM...oh, and of course a video card...

    I just had the same exact problem and finally figured the brand new stick of 256 RAM was bad..upon replacement, I got into bios...

    If you hear 3 beeps in a row, it most likely means that you have a video card problem, either it is loose in its slot, or fried..

    if you have just a blank screen and no beeps at all, it is most likely the RAM

    Never mind..from re-reading all the previous posts, I doubt this has anything to do with the problem...

  8. Software & Hardware   -   #18
    sorry guys,

    sorry, i didnt mean to post a message and dissappear. my isp here was having trouble...anyway..i got the problem fixed, switched out the drives, and created a boot disk from a different worked..apparently i had a corrupted boot disk...thanks for eveyone's help..sorry to waste your time.


  9. Software & Hardware   -   #19

    I still have to ask why you said you couldn't get into the bios?

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts