Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Codec Packs

  1. #1
    Hi i downloaded the newest codec pack and when i went to play videos they didn't play properly. Actually it was a green screen with lines through it and you could still hear the audio. I told someone about this on the board here and they suggested that i get an old codec pack. Anyhow it worked after i got the older k-lite codec pack version. Can someone tell me what is up with this i would like to have the newest pack but it doesn't seem to work. Is there something that i can do to remedy the situation other than keep the old codec pack. thanks

  2. Software & Hardware   -   #2
    uNz[i]'s Avatar Out of order
    Join Date
    Mar 2003
    Posts
    2,259

    All I have to offer is 2 old platitudes:

    1. If it works, don't fix it

    2. The newest ain't always the best.

  3. Software & Hardware   -   #3

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Jul 2003
    Posts
    1,012
    Donwload Videolan.

  5. Software & Hardware   -   #5
    Originally posted by thatsomekid@13 December 2003 - 01:29
    Is there something that i can do to remedy the situation other than keep the old codec pack. thanks
    there is a fix, somewhere in the tips section

    I've gone back to the previous release

  6. Software & Hardware   -   #6
    thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •