Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Symantec Antivirus Corporate Edition

  1. #1
    I went to do a system scan the other day..using Nav 8.1.1.134 Corporate edition and I get the following message..so I uninstalled a d/l a fresh copy of the program and still get the same error message. I'm not sure what this is from or what is causing this? Is symantec covertly "backdooring" in stuff with the definition updates to see if what you have is legit..as I'm pretty sure this isn't the case being with this version you don't have to register or input a Serial Key #. Any help would be appreciated. Thanks



  2. Software & Hardware   -   #2
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    You might want to learn how to crop an image so you don't continue to bugger up the board.

    Do you have any other antivirus installed? Like in that crap AOL I see on in your taskbar?

    This often happens when you have remnants of another norton product on the PC. Did you disable system restore and clean the registry? Try that and then reinstal.

  3. Software & Hardware   -   #3
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    Originally posted by balamm
    You might want to learn how to crop an image so you don't continue to bugger up the board.
    instead of pressing Print Screnn and pasting the whole thing, press Alt+Print Screen to only capture the active window.

    this post is guaranteed 100% parrot-free

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    I see your problem now. A shortcut on your desktop. AVG?

    Make up your mind which AV you want to run and uninstall the other.

  5. Software & Hardware   -   #5
    System Restore is disabled, shouldn't have the uninstall the first time around removed everything? What should I be looking for in the Registry..where abouts etc?

  6. Software & Hardware   -   #6
    backlash's Avatar usenet lover
    Join Date
    Aug 2003
    Location
    in your dreams
    Posts
    2,167
    gotta use regcleaner or some other utility and make sure all the reg keys are gone too. ever notice that even after u uninstall and install a new version ur registration information is still there....that's where it's stored. Gotta get all those keys out of there and install clean.

  7. Software & Hardware   -   #7
    I have REGSEEKER on my system will that do the trick? Uninstall norton then remove all symantec entries from my registry?

  8. Software & Hardware   -   #8
    sparsely's Avatar
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    yes...balamm was pointing out that you apparantly have another anti-virus program installed.
    It's really not a good idea to run two. Like software firewalls...you only need one, or they'll keep getting in each other's way.

    this post is guaranteed 100% parrot-free

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •