Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Runtime Error "7"

  1. #1
    hi guys i need some clarification on this error i keep on getting when i'm trying to start kazupernode its says that runtime error "7" out of memory i tried everything please do help and thanx in advance.

  2. File Sharing   -   #2
    What version of k-lite are u currently using?
    Older versions of k-lite did have some bugs in the supernode application.
    If you don't have the latest version(2.4.3) you might want to install that.
    You could click my sig or go here for other/more working urls.This will probably solve your problem.

  3. File Sharing   -   #3
    thank you very much

  4. File Sharing   -   #4
    i still get the runtime error message popping out and i tried everything even with the latest kL++ model but thnx newayz

  5. File Sharing   -   #5
    I was hoping this would solve your problem :confused:
    I'm not sure what you should do now...but don't worry,others will probably have a solution to this.Maybe you could do a search on this board ?Type in "runtime error" and maybe you'll find a topic that will help you out more than I have.

  6. File Sharing   -   #6
    Join Date
    Jul 2003
    Totally uninstall the previous Klite old version in the registry and Klite 2.4.3. Make sure it's all footprints of Klite will be deleted then reinstall 2.4.3.

  7. File Sharing   -   #7
    Do you know there is a newer version of Kazupernodes out, than the one which came with 2.4.3 ? I have version 1.4.7 of kazupernodes, you can get it from HERE
    I think the older version gave a runtime error if the k-lite port number was set too high, but it should be solved in this newer version.

    Whatever you do, don't reinstall k-lite (as it says in the post above mine) !!! That won't make any difference, it would be a waste of time

  8. File Sharing   -   #8
    hi i truly do appreciate all the feedbacks i recieved however the problem is still occuring wheter i reinstall the program or install the new kazupernode i even did virus check and there was nothing there i'll keep on trying but hopefully there is a solution to this pesky problem.


  9. File Sharing   -   #9
    I think mussleman has a solution for this, but I can tremember it exactly, sumthing about putting a certain .dll in the windows system folder? it solved my problem anyway but i cant remember the file name, soz

  10. File Sharing   -   #10


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts