Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problems With All Avi Files

  1. #1
    The CodeC is installed for the video, I get sound, but the screen is still green, The videos will show the picture if I load them in VirtualDub, so I don't think there messed, I tryed a bunch of stuff, but it never worked so i uninstalle dthe Codec files then reinstalled them, still messed, so I rebooted windows(like re-installed) and reformatted, the worx, but same problem. any Idea what would be causing this? all help would be nice

  2. Movies & TV   -   #2
    muchspl2
    Guest
    you didn't have to reformat, that was a waist
    you just needed the correct codec, http://home.hccnet.nl/h.edskes/mirror.htm grab the klite codec pack (basic should be fine for you), or you can just play them with http://www.videolan.org as it has its own codecs required to render video

  3. Movies & TV   -   #3
    Reforammting isn't a waste. u jus loose some files, I didn't care, only takes like 20 mins anyway, also I have that CodecPack and I do have the right 1s, like I said, they load in VirtualDub, an the video is clearly viewable, plus G-Spot say I got like 4 Codecs for it installed(I only used the K-Lite CodeC full Pack), It just won't play anywhere else? it's dumb. like the only way I've been able 2 play these files was 2 Use TMPGEnc 2 convert to a VCD Fornatt(MPEG-1), then they play, but otherwise they won't play

  4. Movies & TV   -   #4
    muchspl2
    Guest
    did you try videolan, of coarse you didn't, it plays everything as far as them playing on wmp
    sounds like you got a conflicting codec maybe, I'm not sure, try installing ffdshow
    http://prdownloads.sourceforge.net/ffdshow...17.exe?download again

  5. Movies & TV   -   #5
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Mate the green screen is because of a codec conflict or not installed properly.

    Tri changing to a different xvid codec..If its still the same tri the same with divx.

  6. Movies & TV   -   #6
    BANNED
    Join Date
    Jul 2003
    Location
    Guatemala
    Posts
    4,097
    Originally posted by Casper1786@16 December 2003 - 04:17
    Reforammting isn't a waste. u jus loose some files, I didn't care, only takes like 20 mins anyway
    lol a "good" format or PROPER format (this including windows installation) doesnt require just 20 mins....it requires from 30-90 minutes depending on your computer......

    perhaps you are just reinstalling windows.....

  7. Movies & TV   -   #7
    well no I didn't try that program, but well I'll try changing Codecs like mentioned above then report back.

    also to the Reformat/Windows thing. 20 mins is my only option, It's a Peice! COMPAQ, that say much bout the machine? yup It's a Crap Tackular

  8. Movies & TV   -   #8
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Yeah but mate formating for a codec problem You have problems with any software you cant get to work,just uninstall it & find something else.

  9. Movies & TV   -   #9
    BANNED
    Join Date
    Jul 2003
    Location
    Guatemala
    Posts
    4,097
    Originally posted by ck-uk@16 December 2003 - 10:23
    Yeah but mate formating for a codec problem You have problems with any software you cant get to work,just uninstall it & find something else.
    or try to solve the problem thoroughly...i tried the most i could to solve a problem.... even though i LOVE formatting computer... (why? well its all so clean hehe) i try to solve em problems before it hehe...

    right, ck?

  10. Movies & TV   -   #10
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Originally posted by ck-uk@16 December 2003 - 16:23
    you cant get to work,just uninstall it & find something else.
    yes mate.

    If he can get it to work..he dont uninstall & find something else.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •