Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Kazaa-lite++ Switches Off

  1. #1
    My Kazaa-lite++ closes each time I leave it on and walk away, which is very unsusual considering my previous experience with it. I have used it for more than 3 years.
    Another thing is that, downloading at 5kb or above is always a miracle. This program is really becoming a crap gradually. Please could someone give me an advice on what to do to make this program work better for me. I use Lan, winXP. Thanx.
    <span style='color:green'><span style='font-size:12pt;line-height:100%'>THE ONLY THING NECESSARY FOR THE TRIUMPH OF EVIL IS FOR GOOD MEN TO DO NOTHING</span>.</span>

  2. File Sharing   -   #2
    Poster
    Join Date
    Jul 2003
    Posts
    1,012
    Never experienced it. Same as you, using it for more than 3 years. What version are you using?

  3. File Sharing   -   #3
    Aaron_T's Avatar A duck is watching.
    Join Date
    Oct 2003
    Location
    Newcastle Upon Tyne
    Age
    28
    Posts
    4,506
    do you have a firewall?
    Those who dont learn from the past are doomed to repeat It.

  4. File Sharing   -   #4
    Originally posted by camille@18 December 2003 - 01:03
    Never experienced it. Same as you, using it for more than 3 years. What version are you using?
    I am using version 2.3.4
    <span style='color:green'><span style='font-size:12pt;line-height:100%'>THE ONLY THING NECESSARY FOR THE TRIUMPH OF EVIL IS FOR GOOD MEN TO DO NOTHING</span>.</span>

  5. File Sharing   -   #5
    Originally posted by Azzz@18 December 2003 - 01:18
    do you have a firewall?
    Yes, I use Blackice. Since I started using Blackice I have not been experiencing this problem. It only started a week ago.
    <span style='color:green'><span style='font-size:12pt;line-height:100%'>THE ONLY THING NECESSARY FOR THE TRIUMPH OF EVIL IS FOR GOOD MEN TO DO NOTHING</span>.</span>

  6. File Sharing   -   #6
    Poster
    Join Date
    Jul 2003
    Posts
    1,012
    Originally posted by Agamalizard@18 December 2003 - 09:42
    I am using version 2.3.4
    So, what seems to be the problem? Did you update Kl by Agent Smith?

  7. File Sharing   -   #7
    Originally posted by camille@18 December 2003 - 04:08
    So, what seems to be the problem? Did you update Kl by Agent Smith?
    My first post above is my problem
    <span style='color:green'><span style='font-size:12pt;line-height:100%'>THE ONLY THING NECESSARY FOR THE TRIUMPH OF EVIL IS FOR GOOD MEN TO DO NOTHING</span>.</span>

  8. File Sharing   -   #8
    Old Fella
    Join Date
    Jul 2003
    Location
    Godzone
    Posts
    803
    Latest version should be 2.4.3 - update if you don&#39;t have it.

    Is KL disconnecting, or shutting down, or is your internet conection disconnecting?

  9. File Sharing   -   #9
    Poster
    Join Date
    Jun 2003
    Location
    Outer Mongolia
    Posts
    489
    Try and jump Supernodes, you may be on an inactive one causing it to disconnect from the network.

  10. File Sharing   -   #10
    Originally posted by cosmic doobie@18 December 2003 - 11:53
    Try and jump Supernodes, you may be on an inactive one causing it to disconnect from the network.
    I&#39;m not complaining of network disconnection, what I meant is when I leave on a long time (maybe go for a walk or something) it would just close down entirely. If I come back I have to start it up again. Unlike before, no matter how many days I left it on, it stayed on and effective.
    <span style='color:green'><span style='font-size:12pt;line-height:100%'>THE ONLY THING NECESSARY FOR THE TRIUMPH OF EVIL IS FOR GOOD MEN TO DO NOTHING</span>.</span>

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •