Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Guide To Port Forwarding

  1. #1
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    If my guide isn't simple enough, go to their site, and prepare to read on and on and on:
    http://www.usr.com/support/8003/8003....html#top-page

    1. type this in: http://192.168.123.254 (unless u changed ur router's ip, like i did. this is just the default ip)
    2. log in. there's no need to enter password unless u set 1 later
    3. for port-forwarding, us robotics calls it "Virtual Server" u go to Primary Setup, and make sure it's set as Dynamic IP Address
    4. Go to ur network connections in Control Panel, then open Local Area Connections
    5. select Internet Protocol (TCP/IP) and click on properties
    6. select use following ip address
    7. go back to ur router's config page. and click on DHCP Server
    8. IP Pool Starting Address will say 100-199. so ur ip will be: 192.168.123.100 to 192.168.123.199
    9. now go back to ur lan config, and in ip, type in 192.168.123.100 or watever u set as starting ip add.
    10. The Subnet mask will automatically set it self
    11. the default gateway is 192.168.123.254, unless u change ur router's ip add.
    12. select Use following DNS Server Address, and enter 192.168.123.254 in Prefered DNS Server, unless u changed it.
    13. now, go back to ur router config page, and click on Virtual Server
    14. In Service Ports, enter the ports of ur bt, shadows is 6881-6999
    15. In Server IP, enter ur comp's ip, in this case: 192.168.123.100 to 192.168.123.100
    16. Click Enable and Save
    NOw ur done! Don't worry bout Access Control. it doesn't really do anything. Hope this helped, and most of the steps i listed isn't in the us robotics site.

    good luck

  2. BitTorrent   -   #2
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    u'll be getting green on almost all ur dls from bt.

    wat do u ya think?

  3. BitTorrent   -   #3
    Poster
    Join Date
    Aug 2003
    Posts
    341
    cau u explain or do u have a guide of how I do it on my BELKIN 4 POURT ROUTER??

    thanx

  4. BitTorrent   -   #4
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    Originally posted by far@18 December 2003 - 08:27
    cau u explain or do u have a guide of how I do it on my BELKIN 4 POURT ROUTER??

    thanx
    the belkins are different. not much, but a bit. i don't have a belkin, so can't really help u there

  5. BitTorrent   -   #5
    Poster
    Join Date
    Jan 2003
    Posts
    9,946
    Does this negate your hardware firewall ?

  6. BitTorrent   -   #6
    Poster
    Join Date
    Aug 2003
    Posts
    341
    the belkins are different. not much, but a bit. i don't have a belkin, so can't really help u there
    well...that sure sucked But here is a screenshot...If you can point out what Im missing would be nice.



    copy and paste if it doesnt work plz

  7. BitTorrent   -   #7
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    Originally posted by far@18 December 2003 - 19:45
    the belkins are different. not much, but a bit. i don't have a belkin, so can't really help u there
    well...that sure sucked But here is a screenshot...If you can point out what Im missing would be nice.



    copy and paste if it doesnt work plz
    i think wat u did is rite. did u do the thing in network connections and setting ur ip add? it won't work if u don't do that

  8. BitTorrent   -   #8
    Poster
    Join Date
    Aug 2003
    Posts
    341
    did u do the thing in network connections and setting ur ip add? it won't work if u don't do that

    Dont thinks so...Where and how do I do that??...I shut down my xp firewall and the did the port forward thing..nothing else

    Thanx

  9. BitTorrent   -   #9
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    Originally posted by far@19 December 2003 - 16:55
    did u do the thing in network connections and setting ur ip add? it won't work if u don't do that

    Dont thinks so...Where and how do I do that??...I shut down my xp firewall and the did the port forward thing..nothing else

    Thanx
    steps 4 to 12

  10. BitTorrent   -   #10
    Poster
    Join Date
    Aug 2003
    Posts
    341
    I think I did it right but still the damn yellow light!...anyway here is the screenshot

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •