Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Downloading An Iso

  1. #1
    ok i downloaded a cd image off of emule, and the cue. they were seperate now when i go to burn image in nero it tells me error loading cue sheet, so i re downloaded it, still the same thing, this program is adobe after effects 6 pro multilanguage scotch sharereactor iso, so can someone please help me correct this? cause i have the nfo, the bin and cue files, but its not letting me burn it!


  2. File Sharing   -   #2
    might be possible that the file you downloaded is corrupt.check it for corruption using it from here.
    it can correct some of the errors too.
    if this does not solve your problem you will have to look for documentation for burning with cue files.this was discussed sometime in the forum go for a search.
    a convenient way i use is that using virtual cd5 , load the iso image in the virtual drive and use nero or easy cd creator to burn cd using cd copy option. it has worked for me and i find it simple. check it for yourself!!!

  3. File Sharing   -   #3
    Join Date
    Sep 2003
    You dont need to burn a cue with an iso, only bin goes with iso.

    Use Nero, and go to 'file'> 'burn image' for 5.5, for 6 I think its 'recorder'> 'burn image'

  4. File Sharing   -   #4
    Join Date
    Mar 2003
    Check Balamm's post on this here.

    I have similar problems with some .cue files. Sometimes the cue file can be edited to fix it.

    Open the .cue file in notepad. See if any drive location information is included in the file name and remove it. Change, File: "C\Temp\adobe 6.Bin", to File:"adobe 6.Bin"

    Also, the .Bin name in the .Cue must match the actual .Bin file name. If it dosen't then change the .Cue in notepad.

  5. File Sharing   -   #5
    Join Date
    May 2003
    just mount it with daemon tools and install it with that no need for the cue


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts