Results 1 to 2 of 2

Thread: Age Of Mythology Install?

  1. #1
    Need help, please. A friend had the following two files, and as me to see if I could install them.

    Here is what I have tried and get a couple of errors when installing the first file and only way to get by it is to click ignore. The same when installing the sesond file but with many more error have to click ignore also to get past it.
    Ok I have renamed the files to .bin and then tried .iso using Daemon Tools to install from the virtual drive, I can install the files with either the .bin or .iso extentions but with the errors I mentioned above.
    Lastly I can start the game it shows an error invalid movie files or something? I click ok and the game starts but no sound and very garbled but readiable graphics. I have tried to play but no deal, get I/O. even if I just start the game, not try to play, just exit also get I/O.
    Any help? Thx

  2. Games   -   #2
    Join Date
    Jan 2003
    United Kingdom
    You need to rename them from xxx.bin.exe to xxx.bin


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts