Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Kazaa Lite Needs To Show Some Love.....

  1. #1
    Okay I'm dl an 860 mb movie. It losses the supernode it was on. So it reconnects to a new SN and we are just 8 kbs shy of completion. So its now just sitting in a "connecting status" but not showing any users. What can I do or should I do to finish this movie??? Thank you........ :helpsmile:

  2. File Sharing   -   #2
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by stikbone@26 December 2003 - 06:36
    Okay I'm dl an 860 mb movie. It losses the supernode it was on. So it reconnects to a new SN and we are just 8 kbs shy of completion. So its now just sitting in a "connecting status" but not showing any users. What can I do or should I do to finish this movie??? Thank you........ :helpsmile:
    ok boss emmm wtf are you talking about?????????


    explain more please, do you mean your downlaod loses connection?? because that is not it losing the supernode,

  3. File Sharing   -   #3
    I'm sorry for being a little vague... That's right you are not able to read my mind.. Basically the file I was DL stopped 8 kbs short of completion. But when it try's to connect it just quickly works through all the users with no connection. And then all the while its still showing "connecting" but no name in the user column. So its connecting but not to any users to finish the last 8 kbs of an 860 mb movie..... I want any help on finishing this movie.. :helpsmile: I hope this is a better description of the problem.. thank you...

  4. File Sharing   -   #4
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by stikbone@27 December 2003 - 03:22
    I'm sorry for being a little vague... That's right you are not able to read my mind.. Basically the file I was DL stopped 8 kbs short of completion. But when it try's to connect it just quickly works through all the users with no connection. And then all the while its still showing "connecting" but no name in the user column. So its connecting but not to any users to finish the last 8 kbs of an 860 mb movie..... I want any help on finishing this movie.. :helpsmile: I hope this is a better description of the problem.. thank you...
    your download speed depends on the # of sources for it and their upload speed, anddon't be fooled by what you see in the search window they are not an indication of who is available for connection so change supernodes to see if you get lucky, also use localized supernodes, also try changing ports, and lower your upload bandwidth,remove the no ip sources from your dat files and see if it helps

    what you are seeing is klite going thru all the sources it has in the dat file and trying to connect to them, but because they are not available for connection for one reason or another, it can't connect to them, and its moving on to the next source and so forth and so on, once it finds one to connect to it will otherwise be patient

  5. File Sharing   -   #5
    Poster
    Join Date
    Sep 2003
    Location
    Florida
    Posts
    594
    You could move the *.dat file out of your shared folder. Then rename the extention to whatever the oringinal one was. All you would loose is a little 8kb.

  6. File Sharing   -   #6
    You know I totally forgot about moving it out and renaming it... Like My Momma always said to me "Stupid is as Stupid does". I guess thats why she calls me Stupid... thank you for the advice..... Quick question I'm using K++ v2.4.3, should I upgrade to any of those Klites on your forum reply??? Are they better or worse then K++ ???

  7. File Sharing   -   #7
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    the one by darth vikram is pretty cool, thats the one i'm using now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •