Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Computer

  1. #1
    Tormentor's Avatar Searching The People
    Join Date
    Mar 2003
    Location
    Kelowna, B.C Canada
    Age
    28
    Posts
    1,231
    Didnt know were to post this but I have a very big problem with my computer. Well I had it shut off for a bit then when i turned it back on the computer would start fine but nothing on my monitor, Just black. No matter what I do nothing will show up on the screen, and yes I am not an idiot and i know the monitor is pluged in correctly and everything.
    - Unleash The Power Of The Wii, Unlock It Today!
    http://www.castabet.net

  2. Software & Hardware   -   #2
    RGX's Avatar Unstoppable
    Join Date
    Mar 2003
    Posts
    3,072
    ok, so your monitor on light is on? No picture? Is your computer starting up ok without the monitor running? Checked and wiggled connections from monitor to graphics card?

  3. Software & Hardware   -   #3
    Tormentor's Avatar Searching The People
    Join Date
    Mar 2003
    Location
    Kelowna, B.C Canada
    Age
    28
    Posts
    1,231
    I have checked everything over a million times, and my monitor light is on but it is dark yellow not green like its supposed to be.They light is yellow only when the computer is off but the monitor is on(when the computer is normal)
    - Unleash The Power Of The Wii, Unlock It Today!
    http://www.castabet.net

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Dec 2003
    Posts
    1,042
    is it posting?

  5. Software & Hardware   -   #5
    Tormentor's Avatar Searching The People
    Join Date
    Mar 2003
    Location
    Kelowna, B.C Canada
    Age
    28
    Posts
    1,231
    Originally posted by Mr. Elmo@26 December 2003 - 19:18
    is it posting?
    What? If it has somthing to do with my comp it does absolutly nothing when i boot it up just black screen.(and im on a diff comp)
    - Unleash The Power Of The Wii, Unlock It Today!
    http://www.castabet.net

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Dec 2003
    Posts
    1,042
    Originally posted by Tormentor@27 December 2003 - 02:08
    yes I am not an idiot and i know the monitor is pluged in correctly and everything.
    What? If it has somthing to do with my comp it does absolutly nothing when i boot it up just black screen.(and im on a diff comp)
    Power On Self Test...meaning there should be a "beeeeeppppppppp" when you turn on your comp.

    have you tried installing switching the gfx card w/ the one you're using now? and same thing w/ monitor?

  7. Software & Hardware   -   #7
    Tormentor's Avatar Searching The People
    Join Date
    Mar 2003
    Location
    Kelowna, B.C Canada
    Age
    28
    Posts
    1,231
    It dosnt make any beep when i start it. And the graphics card is integrated,dont think it comes out.
    - Unleash The Power Of The Wii, Unlock It Today!
    http://www.castabet.net

  8. Software & Hardware   -   #8
    Robert00000's Avatar Interweb Fantasist BT Rep: +1
    Join Date
    Dec 2003
    Age
    14
    Posts
    1,518
    Originally posted by Tormentor@27 December 2003 - 02:26
    It dosnt make any beep when i start it. And the graphics card is integrated,dont think it comes out.
    Your motherboard may be faulty or just the integrated graphics. did you upgrade any components recently?.

    I had a similar prob. about three years ago when adding more ram, I short circuited the onboard graphics. But fixed the prob by installing new card graphics.
    Robert00000

  9. Software & Hardware   -   #9
    Tormentor's Avatar Searching The People
    Join Date
    Mar 2003
    Location
    Kelowna, B.C Canada
    Age
    28
    Posts
    1,231
    I didnt do anything like updates, i was just using it normally then shut it off then poof no more computer. I have a warranty on my Mobo and stuff so can i get it replaced?
    - Unleash The Power Of The Wii, Unlock It Today!
    http://www.castabet.net

  10. Software & Hardware   -   #10
    atiVidia's Avatar ^would've been cool.
    Join Date
    Dec 2003
    Posts
    1,551
    Originally posted by Tormentor@26 December 2003 - 21:41
    I didnt do anything like updates, i was just using it normally then shut it off then poof no more computer.   I have a warranty on my Mobo and stuff so can i get it replaced?
    reset the CMOS

    that should fix your issue cuz it sounds like the integrated gfx is disables

    if u dont kno how, then look at the mobo. u see the little cell battery? pull it out, boot the PC, turn it off, then put in the battery again. that should work (thats the simple way used for ppls who dont kno how to reset the cmos the rite way [or the mobo doc doesnt tell u how])

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •