Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: System Restart

  1. #1
    bigdawgfoxx's Avatar Big Dawg
    Join Date
    Apr 2003
    Location
    Texas
    Age
    29
    Posts
    3,833
    Hey I just built a new system, and the system restarts like every 15 mins on me automaticly. Any help?
    [SIZE=1]AMD 4200 X2 @ 2.65Ghz, ASRock 939-VSTA
    1.75GB PC3200, 2 X 160GB Seagate w/ 8MB Buffer
    HIS Radeon X800 Pro, Antec Super Lanboy Aluminum

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Dec 2003
    Posts
    81
    well i had a problem like that also...there could be 2 problems

    1. The memory is not compatible

    2. The CPU temp is getting to hot


    my problem was the memory...hope this helps



    Oh yeah....also check the hardware some times a bad driver or a device that isn't sitting properly in the slots...

  3. Software & Hardware   -   #3
    fkdup74's Avatar Pneuberator.
    Join Date
    Sep 2003
    Posts
    3,616
    does it only do this while idle or in the middle of something? or both?
    I am just a worthless liar. I am just an imbecile.
    I will only complicate you. Trust in me and fall as well.
    I will find a center in you. I will chew it up and leave.
    I will work to elevate you just enough to bring you down.

  4. Software & Hardware   -   #4
    bigdawgfoxx's Avatar Big Dawg
    Join Date
    Apr 2003
    Location
    Texas
    Age
    29
    Posts
    3,833
    I resolved this problem.
    [SIZE=1]AMD 4200 X2 @ 2.65Ghz, ASRock 939-VSTA
    1.75GB PC3200, 2 X 160GB Seagate w/ 8MB Buffer
    HIS Radeon X800 Pro, Antec Super Lanboy Aluminum

  5. Software & Hardware   -   #5
    BANNED
    Join Date
    Jul 2003
    Location
    Guatemala
    Posts
    4,097
    and the problem was?

    or you just turned off auto restart?

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Oct 2003
    Posts
    2,034
    my comp does dat 2 sometimes

    i turn it on and like 5 min later it restarts

  7. Software & Hardware   -   #7
    bigdawgfoxx's Avatar Big Dawg
    Join Date
    Apr 2003
    Location
    Texas
    Age
    29
    Posts
    3,833
    Right click on my computer, go to the advanced tab, go to startup and recovery. click settings and then uncheck the auto restart button.
    [SIZE=1]AMD 4200 X2 @ 2.65Ghz, ASRock 939-VSTA
    1.75GB PC3200, 2 X 160GB Seagate w/ 8MB Buffer
    HIS Radeon X800 Pro, Antec Super Lanboy Aluminum

  8. Software & Hardware   -   #8
    BANNED
    Join Date
    Jul 2003
    Location
    Guatemala
    Posts
    4,097
    Originally posted by bigdawgfoxx@27 December 2003 - 21:35
    Right click on my computer, go to the advanced tab, go to startup and recovery. click settings and then uncheck the auto restart button.
    actually that DOESNT fix ur problem..... it simply doesnt restart your pc..... if you get the problem again (and you dont restart) you get a blue screen..... its simple

  9. Software & Hardware   -   #9
    bigdawgfoxx's Avatar Big Dawg
    Join Date
    Apr 2003
    Location
    Texas
    Age
    29
    Posts
    3,833
    No it fixes it. No blue screen.
    [SIZE=1]AMD 4200 X2 @ 2.65Ghz, ASRock 939-VSTA
    1.75GB PC3200, 2 X 160GB Seagate w/ 8MB Buffer
    HIS Radeon X800 Pro, Antec Super Lanboy Aluminum

  10. Software & Hardware   -   #10
    Poster
    Join Date
    Mar 2003
    Posts
    3,597
    You've disabled the auto restart on critical error feature. Now what was the critical error? Improper bios setting? Bad ram? excessive CPU heat?

    I guess since you figure it's fixed, you'll find out in a few days or weeks when your computer no longer responds.

    Please let us know then, what it was that killed your system.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •