Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Connecting >_<

  1. #1
    kou leifoh
    Guest
    hi all .. hope u doing fine ^^

    :helpsmile:
    i&#39;m n really god damn problem &#33;

    i used to use kazza to download movies .. but once, my pc&#39; hacked by a godamn person that why i thought deleting kazza is the best solution &#33;

    when i tried to installe it again .. kazza search is disable >_<

    would ya guys help me .. hope so

  2. File Sharing   -   #2
    Poster
    Join Date
    Dec 2003
    Location
    ...Glass tubes all look alike from the inside.
    Posts
    142
    Depends on what you mean by "its disabled". If you mean the search tab at the top is greyed out and cant be clicked, (im assuming this is what you mean) then the answers simple - K hasn&#39;t managed to connect to the network yet. You can either wait a few moments, or if you get too impatient, try clicking file -> jump supernode (it will try to connect to a different point on the network).

    Hope that helps&#33; :sneaky1:

  3. File Sharing   -   #3
    feyang
    Guest
    I have the same problem. I clicked Jump SuperNode, but it does not work. do anybody can help me.

    Thanks
    feyang

  4. File Sharing   -   #4
    under options /clean kmd options/traffic↔ check disable filesharing and try that. Once you connect turn it back on but don&#39;t set it to high.Or try a different port under firewall .

  5. File Sharing   -   #5
    Try this: Go to tools/Kazupernodes.....in the bottom right corner click button with the red cross on it (click me if kazaa is&#39;nt able to connect anymore).
    Hope it helps ya.
    SMARTY SMARTY HAD A PARTY NOBODY CAME BUT SMARTY

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •