Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Windows Xp Home Edition

  1. #1
    angel_of_death57
    Guest
    When i leave my PC for a while it goes back to the log in screen it says how many programs ae running on my aoccunt but i want to stop it doing this and stay on my desktop, how do i do this.

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Mar 2003
    Posts
    367
    Start> control panel> display> screen saver
    Uncheck the box at "on resume, display Welcome screen"

  3. Software & Hardware   -   #3
    angel_of_death57
    Guest
    Cool thanks, what a great forum this is

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •