Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Kazaalite.kpp Uses 100% Cpu Load

  1. #1
    I have read the FAQ and tried everything in there.

    deleted the DBs from both the All Users directory and My User Account directory.
    moved the dat files to other location so klite will have nothing to download.
    set the number of slot available to 1.
    and i am not a supernode.

    it does not solve the problem. KazaaLite.kpp is still trying to use all the cpu processing power. any one help?

    [edit]
    i just uninstalled kazaa lite k++ 2.4.3 and installed clean KMD 2.6.

    it seems that Kazaa.exe is also taking up 100% cpu power... it also disconnects other programs from the internet like IE 6 and M$ Outlook XP... no idea why but after starting it, within 5 min, my connection to internet for other programs all gets severed. closing KMD does not solve this. Restarting my system is the only option... I am not running firewall. I have adjusted the settings on KMD 2.6 to not share any files, upload bandwidth to lowest possible. and KMD is not downloading anything at all so it can't be using all the bandwidth. i'm on 512 adsl...

    some one help?
    [/edit]

  2. File Sharing   -   #2
    did you move everything from my shared folder or just the dat files. Sometimes you may have a corrupt file in there also.

  3. File Sharing   -   #3
    i moved everything. basically. nothing left in the shared folder. nothing for people to download on kazaa and nothing i am downloading myself. kazaa still use 100% cpu...

  4. File Sharing   -   #4
    Rat Faced's Avatar Broken
    Join Date
    Aug 2002
    Location
    Newcasil
    Age
    52
    Posts
    9,076
    All you have to do is not be in the traffic window when you put it to systray............works for me.

    An It Harm None, Do What You Will

  5. File Sharing   -   #5
    i tried putting it at different windows. there is no difference. web, my kazaa, theater, search or traffic.

  6. File Sharing   -   #6
    i just uninstalled kazaa lite k++ 2.4.3 and installed clean KMD 2.6.

    it seems that Kazaa.exe is also taking up 100% cpu power... it also disconnects other programs from the internet like IE 6 and M$ Outlook XP... no idea why but after starting it, within 5 min, my connection to internet for other programs all gets severed. closing KMD does not solve this. Restarting my system is the only option... I am not running firewall. I have adjusted the settings on KMD 2.6 to not share any files, upload bandwidth to lowest possible. and KMD is not downloading anything at all so it can't be using all the bandwidth. i'm on 512 adsl...

    some one help?

  7. File Sharing   -   #7
    :helpsmile:

  8. File Sharing   -   #8
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    Are you on XP and is the firewall there on ?
    Just a thought.

  9. File Sharing   -   #9
    yes i am on xp and xp firewall is off. not using any 3rd party firewalls. not hardware firewall. help?
    :helpsmile:

  10. File Sharing   -   #10
    Google help
    SMARTY SMARTY HAD A PARTY NOBODY CAME BUT SMARTY

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •