Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Creative Speaker System

  1. #1
    Poster
    Join Date
    Oct 2003
    Location
    Wheeling, Illinois
    Posts
    180
    my dad bought me a creative speaker system for my computer, and when i assembled it and stuff i plugged it up to my sound card, which is same company as speakers(Creative), and when i play some song, not all the speakers have sound coming out of them. Can you please help me!
    AMD Athlon 2500+
    512 RAM
    80GB Western Digital
    1.83 GHZ
    GYGABYTE ATI Radeon 9200 128MB

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Oct 2003
    Location
    Wheeling, Illinois
    Posts
    180
    there are also 3 plugs coming from the sub, the orange one, black one, and lime green one. Whenever i plug 1 of those 3 in this green outlet i have on my sound card, it makes different speakers play but still not all of them!
    AMD Athlon 2500+
    512 RAM
    80GB Western Digital
    1.83 GHZ
    GYGABYTE ATI Radeon 9200 128MB

  3. Software & Hardware   -   #3
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    you have to have a soundcard with more than 2 channels (those plugs) to make all of the speakers work, if u have 2 wires then u need a 4 channel sound card if there are 3 wires then u need 6 channels.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •