Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Dual Monitor Problem

  1. #1
    TRshady
    Guest
    Hi all (and a happy new year! ),

    My friend has just given me a Geforce FX5200 which although isn't great, its a good improvement over my mx420. I'm trying to set up dual monitor to be able to watch films on my TV, play games etc but although being able to set it up fine, the display on my TV shows no colour.

    I have the latest drivers, connections are fine (its s-video), and although playing with settings I cant get no colour to show up on the tv. But, there was colour when I first set it up, not sure what I did to change this and have even completely removed the card but to no avail. Will be grateful for any help.

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    Ok heres a guess do you have a pal tv or is it ntsc i think .

  3. Software & Hardware   -   #3
    TRshady
    Guest
    Being in England, the TV is pal ....
    But with colour working when I first installed the card, im not sure why its not working now.

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    Well I am in the UK too my tv as an auto function for pal/ntsc my old one didn't so in the ntsc mode I ended up with no colour the same as you, see where I am going.
    If your Tv doesn't like ntsc set the out put of the card to pal (if you can),I have mine set to auto and it just display's on the Tv what it wants (I don't have that card mine's a gx4).

  5. Software & Hardware   -   #5
    TRshady
    Guest
    Oh ok, thanks for the reply.
    Any chance you know where the option to set the output is?
    Because on quick look of nview properties I cant seem to find it.

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    Hmmm tell me I can't find if either what about your Tv will it do nstc because this is where the trouble lies its not switching may also be the cable I use svcd not scart,sorry.

  7. Software & Hardware   -   #7
    TRshady
    Guest
    Here is where I got the drivers .... are these the best to use as I often hear of detonator drivers or something as Im sure upgrading the drivers changed things ..

    It cant be the cable as it was working till I was playing around trying to get the sound to work on the tv (also never worked). Thanks for your help though ....

  8. Software & Hardware   -   #8
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    Well mind are 4.14.10.4403 I am not sure what det' would do regarding the tv out line I thought they were for speeding the chip up a bit etc and had nothing to do with the Tv.
    You say worked til I play with to get the sound did it then have colour - I take it you have sound cable to your Tv ?

  9. Software & Hardware   -   #9
    TRshady
    Guest
    oh, looking at this guide it shows that I wont get sound from an s-video and I've found the pal settings, but doesn't seem to be working still. I'll keep playing

    Edit: Yay! ... I got it working
    Was trying out different output formats, then changed the connection form s-video (which I'm using), to composite video out and it now works in colour . Strange how it works like this but I'm happy, shame about a TV being to blurry to replace my monitor (got space on ma desk ya see ) .... thanks for ya help and lets hope we all learn something from this .... not sure just what yet, but ill get back to ya.

  10. Software & Hardware   -   #10
    Poster
    Join Date
    Sep 2003
    Location
    Leeds - Yorkshire - UK
    Posts
    1,364
    I'am glad I really am as you have said you can't get sound from svcd which is correct so people need ANOTHER cable,that site you gave is very good I too hope others see this post should help many.
    My set up is svcd/sound from Pc to Tv svcd/sound via scart on to the Av3 socket dvd is on Av2 and the video on Av1.
    If your Tv as svcd the best way to set up is don't use svcd but go into the scart this way you can get the adapter and put the sound also into it otherwise somehow you have to use 2 inputs on the Tv,me I'd just make a cable up with both but then that's me.
    I don't use my Tv now got one of them Dvd's that can play my movies much better.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •